kamoso 1.0.5-0ubuntu2 source package in Ubuntu

Changelog

kamoso (1.0.5-0ubuntu2) maverick; urgency=low

  * Transition from kde.mk to the KDE debhelper sequence from pkg-kde-tools:
    - Add build-depend on pkg-kde-tools 0.5.0 or greater
    - Use debhelper short rules with the KDE sequence in debian/rules
  * Transition to source format 3.0:
    - Bump debhelper build-depend version to 7.3.16 or greater
    - Add debian/source/format, specifying 3.0 (quilt)
  * Bump Standards-Version to 3.8.4
  * Add kubuntu_01_fix_compile.diff to cope with GCC changes that cause
    Kamoso to FTBFS
 -- Jonathan Thomas <email address hidden>   Sat, 05 Jun 2010 16:21:53 -0400

Upload details

Uploaded by:
Jonathan Thomas on 2010-06-05
Uploaded to:
Maverick
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kamoso_1.0.5.orig.tar.bz2 132.1 KiB 49eeaaa8bf593d685b72568740bbc94663fd5fc53b02a74ba0336993aa0398d4
kamoso_1.0.5-0ubuntu2.debian.tar.gz 4.4 KiB 35d1fdd94b92816ff2485da6cfa5e17eab210d0a9b9aefdf779975294c187188
kamoso_1.0.5-0ubuntu2.dsc 1.9 KiB 5f4577f49276b2a775eda870736778cf1edba2b3e5b329527de700f85608c514

Available diffs

View changes file

Binary packages built by this source

kamoso: No summary available for kamoso in ubuntu maverick.

No description available for kamoso in ubuntu maverick.