kblogger 0.6.5-0ubuntu1 source package in Ubuntu

Changelog

kblogger (0.6.5-0ubuntu1) gutsy; urgency=low

  * New upstream release
  * Removed autoconf, automake1.7, libtool, kdelibs4-dev, libqt3-mt-dev,
    libkcal2-dev, and kdepim-dev from Build-Depends

 -- Harald Sitter <email address hidden>   Tue, 15 May 2007 14:15:12 +0200

Upload details

Uploaded by:
Harald Sitter on 2007-05-15
Sponsored by:
Barry deFreese
Uploaded to:
Gutsy
Original maintainer:
Harald Sitter
Component:
universe
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
kblogger_0.6.5.orig.tar.gz 750.0 KiB 11ca96864167513df08603a809e81bec
kblogger_0.6.5-0ubuntu1.diff.gz 3.1 KiB aecce68dd790a1a9451aa14c27913029
kblogger_0.6.5-0ubuntu1.dsc 640 bytes ebeb6ea9c3a8046d1d2f3df4bca595f0

View changes file

Binary packages built by this source

kicker-kblogger: KDE applet to post weblog entries

 KBlogger is a panel object (resp. applet) that can post to weblogs using
 Blogger.com API 1.0 or MetaWeblog API
 .
 It currently supports Blogger.com/Blogspot.com and all weblogs which support
 the MetaWeblog API
 .
 http://kblogger.pwsp.net