kde-baseapps 4:16.04.3-0ubuntu1 source package in Ubuntu

Changelog

kde-baseapps (4:16.04.3-0ubuntu1) yakkety; urgency=medium

  [ Scarlett Clark ]
  * New upstream release.
  * Debian merge: No remaining changes.

  [ Philip Muškovac ]
  * Update the Vcs URLs now that the repositories are hosted on
    Launchpad

  [ Scarlett Clark ]
  * New upstream bugfix release

  [ Clive Johnston ]
  * New upstream release (16.04.2)
  * New upstream release (16.04.3)

  [ José Manuel Santamaría Lema ]
  * Update dolphin4 lintian override for package-name-doesnt-match-
    sonames

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 30 Sep 2016 06:28:50 +0200

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2016-09-30
Sponsored by:
Rohan Garg
Uploaded to:
Yakkety
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
kde
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe kde
Bionic release on 2017-10-24 universe kde
Artful release on 2017-04-20 universe kde

Downloads

File Size SHA-256 Checksum
kde-baseapps_16.04.3.orig.tar.xz 2.0 MiB 5d0df76825a12d106862d260f46210ab50bb59c32752eb6e406a9e29e762346a
kde-baseapps_16.04.3-0ubuntu1.debian.tar.xz 80.2 KiB 9d869b7a1074d5f76680771a88b1a81418be2369d0ac2ab022a6b5425fc458fe
kde-baseapps_16.04.3-0ubuntu1.dsc 3.6 KiB 144b486a286cf102e5f95707cc7a5e87e00895b5af8a211e579e69c4bc31b553

View changes file

Binary packages built by this source

dolphin4: No summary available for dolphin4 in ubuntu yakkety.

No description available for dolphin4 in ubuntu yakkety.

dolphin4-dbgsym: debug symbols for package dolphin4

 Dolphin file browser, this kdelibs4 build is mainly for use with
 Konqueror.
 .
 This package is part of the KDE base applications module.

kde-baseapps: No summary available for kde-baseapps in ubuntu yakkety.

No description available for kde-baseapps in ubuntu yakkety.

kde-baseapps-bin: No summary available for kde-baseapps-bin in ubuntu zesty.

No description available for kde-baseapps-bin in ubuntu zesty.

kde-baseapps-bin-dbgsym: No summary available for kde-baseapps-bin-dbgsym in ubuntu yakkety.

No description available for kde-baseapps-bin-dbgsym in ubuntu yakkety.

kde-baseapps-data: No summary available for kde-baseapps-data in ubuntu yakkety.

No description available for kde-baseapps-data in ubuntu yakkety.

kdebase-apps: No summary available for kdebase-apps in ubuntu yakkety.

No description available for kdebase-apps in ubuntu yakkety.

kdebase-bin: Transitional package for new kde-baseapps

 This transitional package can be safely removed after installation.

kdepasswd: graphical password changing utility

 kdepasswd allows users to change their password, user icon, and other
 information. A variety of user icons are included.
 .
 This package is part of the KDE base applications module.

kdepasswd-dbgsym: debug symbols for package kdepasswd

 kdepasswd allows users to change their password, user icon, and other
 information. A variety of user icons are included.
 .
 This package is part of the KDE base applications module.

kfind: No summary available for kfind in ubuntu yakkety.

No description available for kfind in ubuntu yakkety.

kfind-dbgsym: No summary available for kfind-dbgsym in ubuntu zesty.

No description available for kfind-dbgsym in ubuntu zesty.

konq-plugins: No summary available for konq-plugins in ubuntu zesty.

No description available for konq-plugins in ubuntu zesty.

konq-plugins-dbgsym: No summary available for konq-plugins-dbgsym in ubuntu yakkety.

No description available for konq-plugins-dbgsym in ubuntu yakkety.

konqueror: No summary available for konqueror in ubuntu zesty.

No description available for konqueror in ubuntu zesty.

konqueror-dbgsym: No summary available for konqueror-dbgsym in ubuntu zesty.

No description available for konqueror-dbgsym in ubuntu zesty.

konqueror-nsplugins: No summary available for konqueror-nsplugins in ubuntu yakkety.

No description available for konqueror-nsplugins in ubuntu yakkety.

konqueror-nsplugins-dbgsym: debug symbols for package konqueror-nsplugins

 Konqueror is the KDE web browser and advanced file manager.
 .
 This package provides a KDE component for enabling the use of
 Netscape/Mozilla/etc browser plugins (such as Adobe Flash) within Konqueror.
 .
 This package is part of the KDE base applications module.

libkonq-common: core Konqueror library - support files

 This package contains plugins and data files used by the core Konqueror
 library (libkonq).
 .
 This package is part of the KDE base applications module.

libkonq-common-dbgsym: debug symbols for package libkonq-common

 This package contains plugins and data files used by the core Konqueror
 library (libkonq).
 .
 This package is part of the KDE base applications module.

libkonq5-dev: development files for the Konqueror libraries

 This package contains development files for building software that uses the
 Konqueror libraries.
 .
 This package is part of the KDE base applications module.

libkonq5-templates: data files for the Konqueror libraries

 This package contains data files used by the Konqueror libraries.
 These files are also provided by the 'kdesktop' package from KDE 3.
 .
 This package is part of the KDE base applications module.

libkonq5abi1: core libraries for Konqueror

 This package contains libraries used by several KDE 4 applications,
 particularly Konqueror.
 .
 This package is part of the KDE base applications module.

libkonq5abi1-dbgsym: No summary available for libkonq5abi1-dbgsym in ubuntu yakkety.

No description available for libkonq5abi1-dbgsym in ubuntu yakkety.

libkonqsidebarplugin-dev: No summary available for libkonqsidebarplugin-dev in ubuntu yakkety.

No description available for libkonqsidebarplugin-dev in ubuntu yakkety.

libkonqsidebarplugin4a: No summary available for libkonqsidebarplugin4a in ubuntu yakkety.

No description available for libkonqsidebarplugin4a in ubuntu yakkety.

libkonqsidebarplugin4a-dbgsym: No summary available for libkonqsidebarplugin4a-dbgsym in ubuntu yakkety.

No description available for libkonqsidebarplugin4a-dbgsym in ubuntu yakkety.

plasma-widget-folderview: No summary available for plasma-widget-folderview in ubuntu yakkety.

No description available for plasma-widget-folderview in ubuntu yakkety.

plasma-widget-folderview-dbgsym: No summary available for plasma-widget-folderview-dbgsym in ubuntu yakkety.

No description available for plasma-widget-folderview-dbgsym in ubuntu yakkety.