kde-dev-scripts 4:16.12.3-0ubuntu1 source package in Ubuntu

Changelog

kde-dev-scripts (4:16.12.3-0ubuntu1) zesty; urgency=low

  [ Darin Miller ]
  * New upstream release (16.12.2)

  [ José Manuel Santamaría Lema ]
  * New upstream release (16.12.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 10 Mar 2017 21:28:22 +0000

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-03-10
Sponsored by:
Rik Mills
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
all
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe kde
Zesty release on 2017-03-10 universe kde

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
kde-dev-scripts_16.12.3.orig.tar.xz 305.0 KiB ca5f12f629e3ffb97e10cd5b94ec671d71c7a0e8035ffb3e4a17a4c7816d2d4e
kde-dev-scripts_16.12.3-0ubuntu1.debian.tar.xz 11.9 KiB 4c85328d9a72a5e0178d4cc9040535b12f384495786b2b60e9a2219a462be871
kde-dev-scripts_16.12.3-0ubuntu1.dsc 2.3 KiB b536b352674755479bd499e28b6f32969cc49970900868bb0fbab0ccd451fc5a

View changes file

Binary packages built by this source

kdesdk-scripts: scripts and data files for development

 This package contains scripts and data files to facilitate development of
 KDE software. Also included are scripts which are not specific to
 KDE, such as helper scripts for working with Subversion and CVS repositories.
 .
 In addition to these scripts, this package provides:
  - gdb macros for Qt programming
  - Vim and EMACS helper files for Qt/KDE programming
  - bash and zsh completion rules for KDE applications
  - Valgrind error suppressions for KDE applications
 .
 This package is part of the KDE Software Development Kit module.