Change log for kde-l10n-kn package in Ubuntu

149 of 49 results
Published in precise-updates on 2012-11-09
Obsolete in oneiric-updates on 2015-04-24
Deleted in oneiric-proposed (Reason: moved to -updates)
kde-l10n-kn (4:4.7.4-0ubuntu0.1) oneiric-proposed; urgency=low

  * New upstream release (svn: 1266985, type: stable) LP: #913928
 -- Philip Muskovac <email address hidden>   Mon, 09 Jan 2012 22:58:23 +0100
Superseded in oneiric-updates on 2012-01-23
Deleted in oneiric-proposed on 2012-01-24 (Reason: moved to -updates)
kde-l10n-kn (4:4.7.3-0ubuntu0.1) oneiric-proposed; urgency=low

  * New upstream release (svn: 1261159, type: stable) LP: #901283
 -- Philip Muskovac <email address hidden>   Wed, 07 Dec 2011 16:35:21 +0100
Deleted in quantal-release (Reason: Language not shipped by upstream for KDE 4.9.)
Superseded in quantal-release on 2012-06-15
Published in precise-release on 2011-12-07
kde-l10n-kn (4:4.7.3-0ubuntu1) precise; urgency=low

  * New upstream release (svn: 1261159, type: stable)
 -- Philip Muskovac <email address hidden>   Wed, 07 Dec 2011 16:36:07 +0100
Superseded in oneiric-updates on 2011-12-20
Superseded in precise-release on 2011-12-07
Deleted in oneiric-proposed on 2011-12-21 (Reason: moved to -updates)
kde-l10n-kn (4:4.7.2-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (svn: 1256933, type: stable) LP: #872506
 -- Philip Muskovac <email address hidden>   Wed, 19 Oct 2011 21:39:42 +0200
Obsolete in natty-updates on 2013-06-04
Deleted in natty-proposed on 2013-06-04 (Reason: moved to -updates)
kde-l10n-kn (4:4.6.5-0ubuntu1) natty-proposed; urgency=low

  * New stable upstream release (LP: #859562)
 -- Harald Sitter <email address hidden>   Mon, 26 Sep 2011 14:13:09 +0200
Superseded in precise-release on 2011-10-24
Obsolete in oneiric-release on 2015-04-24
kde-l10n-kn (4:4.7.1-0ubuntu1) oneiric; urgency=low

  * New upstream release (svn: 1250835, type: stable)
 -- Harald Sitter <email address hidden>   Sun, 04 Sep 2011 14:35:50 +0200
Superseded in oneiric-release on 2011-09-04
kde-l10n-kn (4:4.7.0-0ubuntu1) oneiric; urgency=low

  * New upstream release (svn: 1242643, type: stable)
  * Bump kdelibs deps to 4.7.0
  * Update readme.source with new branch url
  * Update control VCS entries with new branch url
  * Stop getting old kdepim 4.5 translations (4.7 is now in oneiric)
 -- Harald Sitter <email address hidden>   Fri, 26 Aug 2011 16:23:10 +0200
Superseded in oneiric-release on 2011-08-26
kde-l10n-kn (4:4.6.90-0ubuntu1) oneiric; urgency=low

  * Enable easy switching between stable and unstable translations
  * Make module desktop fetching more robust by trying to step into every
    element within the messages directory and if successful try to svn export
    a related desktop file
  * Update build script for new branch name
  * Update build script to use ftpmaster rather than ktown
  * Introduce new targets:
    - get-l10n: called by the build script and
      depends on all other targets that need execution to get l10n
    - get-desktop: prerequisites all targets to get desktop file translations
    - get-messages: prerequisites all targets to get UI translations
    - get-messages-kdepim: gets all kdepim translations
    - get-desktop-sc: gets all desktop files for all modules in the source tree
    - get-desktop-extragear: gets all desktop files for extragera apps in main
      (as per list installed by pkg-kde-tools)
    - get-desktop-kdepim: copies kdepim's desktop file to kdepim_runtime
  * Introduce new debian/config file which hold settings for rules and build
    script.
  * Check presence of necessary debian/config values in debian/rules
  * Fetch desktop files by regex in debian/rules (split modules have multiple
    desktop_* files in their SVN path)
  * Bump standards version to 3.9.2
  * Update VCS paths (now living in the kubuntu-packaging project)
 -- Harald Sitter <email address hidden>   Wed, 13 Jul 2011 19:24:03 +0200
Obsolete in maverick-updates on 2013-03-05
Deleted in maverick-proposed on 2013-03-05 (Reason: moved to -updates)
kde-l10n-kn (4:4.5.5-0ubuntu1) maverick-proposed; urgency=low

  * Maverick update to 4.5.5
 -- Jonathan Riddell <email address hidden>   Mon, 11 Apr 2011 19:17:26 +0100
Superseded in oneiric-release on 2011-07-14
Obsolete in natty-release on 2013-06-04
kde-l10n-kn (4:4.6.2-0ubuntu1) natty; urgency=low

  [ Jonathan Riddell ]
  * New upstream release

  [ Felix Geyer ]
  * Don't use quilt, obsolete with source format 3.0.
  * Compress the debian packaging tarball with bzip2.
 -- Jonathan Riddell <email address hidden>   Wed, 06 Apr 2011 14:12:09 +0100
Superseded in natty-release on 2011-04-06
kde-l10n-kn (4:4.6.1-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Felix Geyer <email address hidden>   Fri, 04 Mar 2011 20:37:16 +0100
Superseded in natty-release on 2011-03-08
kde-l10n-kn (4:4.6.0-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 24 Jan 2011 09:32:25 +0000
Superseded in natty-release on 2011-01-26
kde-l10n-kn (4:4.5.95-0ubuntu1) natty; urgency=low

  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Thu, 06 Jan 2011 14:22:29 +0000
Obsolete in lucid-updates on 2016-10-26
Deleted in lucid-proposed on 2016-11-01 (Reason: moved to -updates)
kde-l10n-kn (4:4.4.5-0ubuntu1~lucid2) lucid-proposed; urgency=low

  * Fix dependency on kdelibs5, LP: #696675
 -- Jonathan Riddell <email address hidden>   Wed, 05 Jan 2011 17:59:52 +0000
Superseded in natty-release on 2011-01-06
kde-l10n-kn (4:4.5.90-0ubuntu1) natty; urgency=low

  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Thu, 23 Dec 2010 00:03:53 +0000
Superseded in lucid-updates on 2011-01-07
Deleted in lucid-proposed on 2011-01-08 (Reason: moved to -updates)
kde-l10n-kn (4:4.4.5-0ubuntu1~lucid1) lucid-proposed; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Thu, 16 Dec 2010 19:05:45 +0000
Superseded in natty-release on 2010-12-23
kde-l10n-kn (4:4.5.85-0ubuntu1) natty; urgency=low

  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Mon, 06 Dec 2010 23:06:59 +0000
Superseded in natty-release on 2010-12-07
kde-l10n-kn (4:4.5.80-0ubuntu1) natty; urgency=low

  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Mon, 29 Nov 2010 17:52:23 +0000
Superseded in natty-release on 2010-11-30
kde-l10n-kn (4:4.5.3-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Thu, 04 Nov 2010 13:16:43 +0000
Superseded in natty-release on 2010-11-05
Obsolete in maverick-release on 2013-03-05
kde-l10n-kn (4:4.5.1-0ubuntu1) maverick; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Thu, 02 Sep 2010 12:03:13 +0200
Superseded in maverick-release on 2010-09-02
kde-l10n-kn (4:4.5.0b-0ubuntu1) maverick; urgency=low

  * New tars from upstream
 -- Jonathan Riddell <email address hidden>   Mon, 09 Aug 2010 14:40:59 +0100
Superseded in maverick-release on 2010-08-09
kde-l10n-kn (4:4.5.0-0ubuntu1) maverick; urgency=low

  [ Jonathan Thomas ]
  * Depend on libkdecore5 rather than on kdelibs5, since the latter is
    transitional now

  [ Harald Sitter ]
  * New upstream release
 -- Harald Sitter <email address hidden>   Sat, 31 Jul 2010 12:59:35 +0200
Superseded in maverick-release on 2010-08-02
kde-l10n-kn (4:4.4.92-0ubuntu1) maverick; urgency=low

  * New upstream release
  * Download kdepim 4.4.5 translations as part of source build
 -- Jonathan Riddell <email address hidden>   Mon, 12 Jul 2010 18:47:30 +0100
Superseded in maverick-release on 2010-07-12
kde-l10n-kn (4:4.4.90-0ubuntu1) maverick; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 28 Jun 2010 11:19:59 +0100
Superseded in maverick-release on 2010-06-28
kde-l10n-kn (4:4.4.85-0ubuntu1) maverick; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Fri, 11 Jun 2010 15:01:11 +0100
Superseded in maverick-release on 2010-06-12
kde-l10n-kn (4:4.4.80-0ubuntu1) maverick; urgency=low

  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Sat, 29 May 2010 22:51:03 +0000
Superseded in maverick-release on 2010-05-30
kde-l10n-kn (4:4.4.3-0ubuntu1) maverick; urgency=low

  * New upstream release
  * Add cmake as build dep as per
    https://wiki.kubuntu.org/KDECMakeBuildDependTransition
 -- Harald Sitter <email address hidden>   Tue, 04 May 2010 14:16:07 +0200
Superseded in maverick-release on 2010-05-19
Obsolete in lucid-release on 2016-10-26
kde-l10n-kn (4:4.4.2-0ubuntu6) lucid; urgency=low

  * Strip entry.desktop file to prevent duplication in KDE's various
    locale listings, most importantly the locale selection button LP: #446739
  * Reupload so that ca@valencia gets imported properly, now that it is in
    main LP: #563755
 -- Harald Sitter <email address hidden>   Thu, 15 Apr 2010 13:51:02 +0200
Superseded in lucid-release on 2010-04-15
kde-l10n-kn (4:4.4.2-0ubuntu5) lucid; urgency=low

  * Comment debian/rules a bit more.
  * Make sure extragear and playground desktop files are coming from trunk,
    we need a more sensible approach to this though (LP: #560411)
 -- Harald Sitter <email address hidden>   Sun, 11 Apr 2010 12:39:55 +0200
Superseded in lucid-release on 2010-04-11
kde-l10n-kn (4:4.4.2-0ubuntu1) lucid; urgency=low

  * New upstream release
  * Base all kde-l10n packages on a common packaging
    + add build script debian/build-l10n.sh to fetch source from upstream and
      build source packages from that
    + revise all files to be more auto-editable and include warnings
      where possible, to ensure that out-of-branch edits do not happen
  * Switch to source format 3
    + add quilt as build-dep (get-desktop causes changes that end up as patches)
 -- Harald Sitter <email address hidden>   Wed, 31 Mar 2010 04:52:10 +0200
Superseded in lucid-release on 2010-03-31
kde-l10n-kn (4:4.4.1-0ubuntu2) lucid; urgency=low

  * Don't use obsolete svn revision for desktop .po files
 -- Jonathan Riddell <email address hidden>   Tue, 02 Mar 2010 23:52:03 +0000
Superseded in lucid-release on 2010-03-03
kde-l10n-kn (4:4.4.1-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Tue, 02 Mar 2010 15:45:59 +0000
Superseded in lucid-release on 2010-03-02
kde-l10n-kn (4:4.4.0-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Tue, 09 Feb 2010 23:10:13 +0000
Obsolete in karmic-backports on 2013-03-04
kde-l10n-kn (4:4.3.5-0ubuntu1~karmic1) karmic; urgency=low

  * New upstream release
 -- Alessandro Ghersi <email address hidden>   Mon, 25 Jan 2010 01:06:27 +0100
Superseded in lucid-release on 2010-02-10
kde-l10n-kn (4:4.3.95-0ubuntu1) lucid; urgency=low

  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Fri, 22 Jan 2010 12:26:12 +0000
Superseded in karmic-backports on 2010-01-26
kde-l10n-kn (4:4.3.4-0ubuntu1~karmic2) karmic-backports; urgency=low

  * kde-l10n-kn now replaces kde-i18n-kn
 -- Kiszel Kristof <email address hidden>   Thu, 07 Jan 2010 22:25:18 +0100
Superseded in lucid-release on 2010-01-22
kde-l10n-kn (4:4.3.90-0ubuntu1) lucid; urgency=low

  * New upstream RC release
  * Use source format 3.0 to preserve upstream .bz2
 -- Jonathan Riddell <email address hidden>   Thu, 07 Jan 2010 16:22:50 +0000
Superseded in karmic-backports on 2010-01-08
kde-l10n-kn (4:4.3.4-0ubuntu1~karmic1) karmic-backports; urgency=low

  * New upstream release

Superseded in lucid-release on 2010-01-07
kde-l10n-kn (4:4.3.85-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 21 Dec 2009 18:54:55 +0000
Superseded in lucid-release on 2009-12-22
Obsolete in karmic-release on 2013-03-04
kde-l10n-kn (4:4.3.2-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Jonathan Riddell <email address hidden>   Mon, 05 Oct 2009 15:35:23 +0100
Superseded in karmic-release on 2009-10-05
kde-l10n-kn (4:4.3.1-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Jonathan Riddell <email address hidden>   Tue, 01 Sep 2009 12:01:57 +0100
Superseded in karmic-release on 2009-09-01
kde-l10n-kn (4:4.3.0-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Jonathan Riddell <email address hidden>   Mon, 03 Aug 2009 15:28:26 +0000
Superseded in karmic-release on 2009-08-04
kde-l10n-kn (4:4.2.98-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Jonathan Riddell <email address hidden>   Thu, 23 Jul 2009 21:49:49 +0100
Superseded in karmic-release on 2009-07-24
kde-l10n-kn (4:4.2.96-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Jonathan Riddell <email address hidden>   Wed, 15 Jul 2009 12:46:47 +0100
Superseded in karmic-release on 2009-07-16
Obsolete in jaunty-release on 2013-02-28
kde-l10n-kn (4:4.2.2-0ubuntu3) jaunty; urgency=low

  * refresh desktop .po translation files

 -- Jonathan Riddell <email address hidden>   Wed, 08 Apr 2009 18:53:17 +0100
Superseded in jaunty-release on 2009-04-08
kde-l10n-kn (4:4.2.2-0ubuntu2) jaunty; urgency=low

  * Fix debian/rules to use KDE 4 l10n (LP: #355814)

 -- Harald Sitter <email address hidden>   Tue, 07 Apr 2009 12:01:38 +0200
Superseded in jaunty-release on 2009-04-07
kde-l10n-kn (4:4.2.2-0ubuntu1) jaunty; urgency=low

  * New upstream release
  * Bump version requirements of kdelibs5(-dev) to 4:4.2.2-0ubuntu1

 -- Steve Stalcup <email address hidden>   Sun, 29 Mar 2009 17:05:08 -0400
Superseded in jaunty-release on 2009-04-02
kde-l10n-kn (4:4.2.1-0ubuntu1) jaunty; urgency=low

  * New upstream release

 -- Steve Stalcup <email address hidden>   Sun, 01 Mar 2009 17:05:53 -0500
Superseded in jaunty-release on 2009-03-05
kde-l10n-kn (4:4.2.0-0ubuntu1) jaunty; urgency=low

  * Initial release.

 -- Richard Birnie <email address hidden>   Sat, 31 Jan 2009 13:41:13 +0000
149 of 49 results