Change log for kde-runtime package in Ubuntu

175 of 141 results
Published in artful-release on 2017-08-21
Deleted in artful-proposed (Reason: moved to release)
kde-runtime (4:17.04.3-0ubuntu1) artful; urgency=low

  * New upstream release (17.04.1)
  * New upstream release (17.04.2)
  * New upstream release (17.04.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 18 Aug 2017 08:35:46 +0100
Superseded in artful-release on 2017-08-21
Published in zesty-release on 2017-03-11
Deleted in zesty-proposed (Reason: moved to release)
kde-runtime (4:16.12.3-0ubuntu1) zesty; urgency=low

  [ Darin Miller ]
  * New upstream release (16.12.2)

  [ José Manuel Santamaría Lema ]
  * New upstream release (16.12.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 10 Mar 2017 21:31:11 +0000
Superseded in zesty-release on 2017-03-11
Deleted in zesty-proposed on 2017-03-12 (Reason: moved to release)
kde-runtime (4:16.12.1-0ubuntu2) zesty; urgency=medium

  * Drop 'XS-Testsuite: autopkgtest' field from control file now that merge
    with debian packaging has dropped the testsuite itself.

 -- Rik Mills <email address hidden>  Sat, 21 Jan 2017 15:46:40 +0000
Superseded in zesty-proposed on 2017-01-21
kde-runtime (4:16.12.1-0ubuntu1) zesty; urgency=medium

  [ Clive Johnston ]
  * Fixing install files

  [ Rik Mills ]
  * New upstream release (16.12.0)
  * New upstream release (16.12.1)

 -- Rik Mills <email address hidden>  Thu, 19 Jan 2017 16:20:11 +0000
Superseded in zesty-release on 2017-01-24
Published in yakkety-release on 2016-10-10
Deleted in yakkety-proposed (Reason: moved to release)
kde-runtime (4:16.04.3-0ubuntu2) yakkety; urgency=medium

  * Drop unused build-dependency on obsolete libqzeitgeist-dev.

 -- Steve Langasek <email address hidden>  Fri, 30 Sep 2016 18:53:20 -0700
Superseded in yakkety-release on 2016-10-10
Deleted in yakkety-proposed on 2016-10-12 (Reason: moved to release)
kde-runtime (4:15.12.3-0ubuntu2) yakkety; urgency=medium

  * No-change rebuild against libwebp6

 -- Iain Lane <email address hidden>  Wed, 10 Aug 2016 09:36:01 +0100
Superseded in yakkety-release on 2016-08-19
Published in xenial-release on 2016-04-15
Deleted in xenial-proposed (Reason: moved to release)
kde-runtime (4:15.12.3-0ubuntu1) xenial; urgency=medium

  * New upstream bugfix release
  * New upstream bugfix release

 -- Scarlett Clark <email address hidden>  Thu, 14 Apr 2016 15:12:08 -0700
Superseded in xenial-release on 2016-04-15
Deleted in xenial-proposed on 2016-04-16 (Reason: moved to release)
kde-runtime (4:15.12.1-0ubuntu1) xenial; urgency=medium

  * New upstream release.
  * Debian merge: Remaining changes-
    Kept XS-Testsuite: autopkgtest

 -- Scarlett Clark <email address hidden>  Wed, 09 Mar 2016 10:35:37 +0100
Superseded in xenial-release on 2016-03-10
Published in wily-release on 2015-10-15
Deleted in wily-proposed (Reason: moved to release)
kde-runtime (4:15.08.2-0ubuntu1) wily; urgency=medium

  * New upstream release

 -- Scarlett Clark <email address hidden>  Wed, 14 Oct 2015 12:11:18 +0100
Superseded in wily-release on 2015-10-15
Deleted in wily-proposed on 2015-10-16 (Reason: moved to release)
kde-runtime (4:15.08.1-0ubuntu2) wily; urgency=medium

  * kde4libs as of 4.14.12-0ubuntu2 makes sure to default to breeze instead of
    oxygen, so adjust kde-runtime's runtime dependencies to pull in the breeze
    icon theme and the widget style to meet the runtime requirements of
    kdelibs.

 -- Harald Sitter <email address hidden>  Mon, 05 Oct 2015 16:27:39 +0200
Superseded in wily-release on 2015-10-07
Deleted in wily-proposed on 2015-10-08 (Reason: moved to release)
kde-runtime (4:15.08.1-0ubuntu1) wily; urgency=medium

  * New upstream release (15.08.1)

 -- Clive Johnston <email address hidden>  Tue, 22 Sep 2015 16:22:50 +0100
Superseded in wily-release on 2015-09-25
Deleted in wily-proposed on 2015-09-26 (Reason: moved to release)
kde-runtime (4:15.08.0-0ubuntu2) wily; urgency=medium

  * Build-depend on unversioned boost package.

 -- Matthias Klose <email address hidden>  Fri, 28 Aug 2015 13:57:05 +0200
Superseded in wily-proposed on 2015-08-28
kde-runtime (4:15.08.0-0ubuntu1) wily; urgency=medium

  * new upstream release

 -- Clive Johnston <email address hidden>  Wed, 26 Aug 2015 17:13:03 +0100
Superseded in wily-release on 2015-09-01
Deleted in wily-proposed on 2015-09-02 (Reason: moved to release)
kde-runtime (4:15.07.90-0ubuntu1) wily; urgency=medium

  * New upstream release
  * new upstream beta release

 -- Jonathan Riddell <email address hidden>  Tue, 18 Aug 2015 09:39:45 +0100
Superseded in wily-release on 2015-08-18
Deleted in wily-proposed on 2015-08-20 (Reason: moved to release)
kde-runtime (4:15.04.2-0ubuntu3) wily; urgency=medium

  * Unversioned boost build dependency

 -- Matthias Klose <email address hidden>  Sat, 08 Aug 2015 15:03:18 +0000
Superseded in wily-proposed on 2015-08-08
kde-runtime (4:15.04.2-0ubuntu2) wily; urgency=medium

  * No-change rebuild against libexiv2-14.

 -- Martin Pitt <email address hidden>  Thu, 06 Aug 2015 08:12:51 +0200
Superseded in wily-release on 2015-08-16
Deleted in wily-proposed on 2015-08-18 (Reason: moved to release)
kde-runtime (4:15.04.2-0ubuntu1) wily; urgency=medium

  [ Scarlett Clark ]
  * New upstream release.
  * Bump kdepimlibs version
  * New upstream release
  * wrap-and-sort

  [ Jonathan Riddell ]
  * New upstream release

 -- Jonathan Riddell <email address hidden>  Tue, 09 Jun 2015 18:55:37 +0200
Superseded in wily-release on 2015-06-11
Published in vivid-release on 2015-03-16
Deleted in vivid-proposed (Reason: moved to release)
kde-runtime (4:14.12.3-0ubuntu1) vivid; urgency=medium

  * New upstream release
 -- Scarlett Clark <email address hidden>   Fri, 13 Mar 2015 14:32:44 -0700
Superseded in vivid-release on 2015-03-16
Deleted in vivid-proposed on 2015-03-18 (Reason: moved to release)
kde-runtime (4:14.12.2-0ubuntu1) vivid; urgency=medium

  * New upstream release
 -- Scarlett Clark <email address hidden>   Tue, 10 Feb 2015 09:36:06 -0800
Superseded in vivid-release on 2015-02-13
Deleted in vivid-proposed on 2015-02-14 (Reason: moved to release)
kde-runtime (4:14.12.0-0ubuntu3) vivid; urgency=medium

  * Remove depends on qapt-runtime
 -- Jonathan Riddell <email address hidden>   Tue, 27 Jan 2015 11:05:59 +0100
Superseded in vivid-release on 2015-01-27
Deleted in vivid-proposed on 2015-01-28 (Reason: moved to release)
kde-runtime (4:14.12.0-0ubuntu2) vivid; urgency=medium

  * Don't apply kubuntu_langpack_install.diff, libkubuntu is moving to
    kf5
 -- Jonathan Riddell <email address hidden>   Tue, 20 Jan 2015 17:38:58 +0100
Superseded in vivid-release on 2015-01-22
Deleted in vivid-proposed on 2015-01-23 (Reason: moved to release)
kde-runtime (4:14.12.0-0ubuntu1) vivid; urgency=medium

  [ Scarlett Clark ]
  * New upstream release
  * Remove kdelibs5-dev depend version as there was not a new release.
  * Remove kdepimlibs5-dev depend version as there was not a new release.

  [ Jonathan Riddell ]
  * Do not make khelpcenter4, we have khelpcenter from plasma 5
 -- Scarlett Clark <email address hidden>   Fri, 12 Dec 2014 04:24:33 -0800
Deleted in vivid-proposed on 2014-12-15 (Reason: remove kde-runtime in vivid proposed, it makes a khelpcen...)
kde-runtime (4:14.12.0-0ubuntu1~ubuntu15.04~ppa2) vivid; urgency=medium

  * New upstream release
  * Remove kdelibs5-dev depend version as there was not a new release.
 -- Scarlett Clark <email address hidden>   Fri, 12 Dec 2014 04:24:33 -0800
Superseded in vivid-proposed on 2014-12-12
kde-runtime (4:14.12.0-0ubuntu1~ubuntu15.04~ppa1) vivid; urgency=medium

  * New upstream release
 -- Scarlett Clark <email address hidden>   Fri, 12 Dec 2014 04:24:33 -0800
Superseded in vivid-proposed on 2014-12-12
kde-runtime (4:14.11.97-0ubuntu1) vivid; urgency=medium

  [ Philip Muškovac ]
  * Merge with debian git, remaining changes:
    - add and install 30-baloo-inotify-limit.conf
    - build-depend on libboost1.55-dev instead of libboost-dev
    - build-depend on libkubuntu-dev
    - kde-runtime:
      + depends on language-selector-common and libqapt2-runtime
      + recommends, not suggests icoutils, libcanberra-pulse,
        sound-theme-freedesktop
      + recommends udisks2, upower
      + breaks/replaces kde-runtime-data (<< 4:4.13.97)
    - kde-runtime-data breaks/replaces kde-runtime (<< 4:4.13.90)
    - khelpcenter4 breaks/replaces kde-runtime-data (<< 4:4.13.90)
    - put kdesu into /usr/lib/kde4/libexec/kdesu-distrib/
    - add kde-runtime.(postins|preinst|prerm) for kdesu handling
    - keep our changes to not-installed
    - add patches:
      + kubuntu_disable-gpg-backend.diff
      + kubuntu_drkonqi_whoopsie_integration.patch
      + kubuntu_langpack_install.diff
      + kubuntu_nodisplay_knetattach.diff
      + kubuntu_shutup_shutup_shutup.diff
      + upstream_CVE-2014-8600.diff
      + use_always_present_path_to_test.patch
  * New upstream release candidate
    - drop upstream_CVE-2014-8600.diff, applied upstream
    - refresh kde-runtime-data.install
  * Fix watch urls for new release location
  * Update Vcs urls for the new repository location
  * Update the maintainer

  [ Jonathan Riddell ]
  * Make depends on kdelibs5-plugins unversioned
 -- Philip Muskovac <email address hidden>   Sun, 23 Nov 2014 18:30:53 +0100
Published in trusty-updates on 2014-11-24
Published in trusty-security on 2014-11-24
kde-runtime (4:4.13.3-0ubuntu0.2) trusty-security; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation By IO Slaves and
    Webkit Part
   - Add upstream_CVE-2014-8600.diff to escape protocol twice: once
     for i18n, and once for HTML
   - https://www.kde.org/info/security/advisory-20141113-1.txt
   - CVE-2014-8600
   - LP: #1393479
 -- Jonathan Riddell <email address hidden>   Thu, 20 Nov 2014 15:36:39 +0100
Obsolete in utopic-updates on 2016-11-03
Obsolete in utopic-security on 2016-11-03
kde-runtime (4:4.14.1-0ubuntu1.1) utopic-security; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation By IO Slaves and
    Webkit Part
   - Add upstream_CVE-2014-8600.diff to escape protocol twice: once
     for i18n, and once for HTML
   - https://www.kde.org/info/security/advisory-20141113-1.txt
   - CVE-2014-8600
   - LP: #1393479
 -- Jonathan Riddell <email address hidden>   Thu, 20 Nov 2014 15:31:06 +0100
Published in precise-updates on 2014-11-24
Published in precise-security on 2014-11-24
kde-runtime (4:4.8.5-0ubuntu0.3) precise-security; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation By IO Slaves and
    Webkit Part
   - Add upstream_CVE-2014-8600.diff to escape protocol twice: once
     for i18n, and once for HTML
   - https://www.kde.org/info/security/advisory-20141113-1.txt
   - CVE-2014-8600
   - LP: #1393479
 -- Jonathan Riddell <email address hidden>   Thu, 20 Nov 2014 15:46:42 +0100
Superseded in vivid-release on 2015-01-16
Deleted in vivid-proposed on 2015-01-18 (Reason: moved to release)
kde-runtime (4:4.14.2-0ubuntu2) vivid; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation By IO Slaves and
    Webkit Part
   - Add upstream_CVE-2014-8600.diff to escape protocol twice: once
     for i18n, and once for HTML
   - https://www.kde.org/info/security/advisory-20141113-1.txt
   - CVE-2014-8600
   - LP: #1393479
 -- Jonathan Riddell <email address hidden>   Mon, 17 Nov 2014 17:52:25 +0100
Superseded in vivid-release on 2014-11-20
Deleted in vivid-proposed on 2014-11-21 (Reason: moved to release)
kde-runtime (4:4.14.2-0ubuntu1) vivid; urgency=medium

  * New upstream release
  * Remove kshorturifilter_qgetenv_calling_error.diff applied upstream.
 -- Scarlett Clark <email address hidden>   Fri, 10 Oct 2014 04:20:34 -0700
Superseded in vivid-release on 2014-11-05
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
kde-runtime (4:4.14.1-0ubuntu1) utopic; urgency=medium

  * New upstream release
  * Add missing qwant searchproviders files to install file.
  * wrap-and-sort
 -- Scarlett Clark <email address hidden>   Mon, 22 Sep 2014 17:06:28 +0200
Superseded in utopic-release on 2014-09-29
Deleted in utopic-proposed on 2014-10-01 (Reason: moved to release)
kde-runtime (4:4.14.0-0ubuntu1) utopic; urgency=medium

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 20 Aug 2014 12:49:02 +0200
Superseded in utopic-release on 2014-08-22
Deleted in utopic-proposed on 2014-08-23 (Reason: moved to release)
kde-runtime (4:4.13.97-0ubuntu4) utopic; urgency=medium

  * Bump kde-runtime-data breaks/replaces kde-runtime version for the SRU
    updates
 -- Philip Muskovac <email address hidden>   Tue, 12 Aug 2014 22:08:00 +0200
Superseded in utopic-proposed on 2014-08-12
kde-runtime (4:4.13.97-0ubuntu3) utopic; urgency=medium

  * Bump khelpcenter4 replaces/breaks kde-runtime-data version for
    updates
 -- Jonathan Riddell <email address hidden>   Tue, 12 Aug 2014 20:03:22 +0200
Superseded in utopic-release on 2014-08-12
Deleted in utopic-proposed on 2014-08-14 (Reason: moved to release)
kde-runtime (4:4.13.97-0ubuntu2) utopic; urgency=medium

  * Add breaks/replaces on old kde-runtime-data for overlapping
    othercontrolmodules.desktop
 -- Jonathan Riddell <email address hidden>   Mon, 11 Aug 2014 17:25:20 +0200
Superseded in trusty-updates on 2014-11-24
Deleted in trusty-proposed on 2014-11-25 (Reason: moved to -updates)
kde-runtime (4:4.13.3-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1349296)
  * Version khelpcenter4->khelpcenter breaks/replaces to only affect << 4:4.0
    for smooth plasma5 upgrades
 -- Philip Muskovac <email address hidden>   Mon, 04 Aug 2014 20:27:16 +0200
Superseded in utopic-release on 2014-08-12
Deleted in utopic-proposed on 2014-08-13 (Reason: moved to release)
kde-runtime (4:4.13.97-0ubuntu1) utopic; urgency=medium

  * New upstream beta release RC
 -- Scarlett Clark <email address hidden>   Fri, 01 Aug 2014 16:36:31 +0200
Superseded in utopic-release on 2014-08-09
Deleted in utopic-proposed on 2014-08-11 (Reason: moved to release)
kde-runtime (4:4.13.95-0ubuntu1) utopic; urgency=medium

  [ Scarlett Clark ]
  * New upstream beta release

  [ Harald Sitter ]
  * Version khelpcenter4->khelpcenter breaks/conflicts to only affect << 4:4.0
 -- Scarlett Clark <email address hidden>   Wed, 30 Jul 2014 18:06:07 +0200
Superseded in utopic-release on 2014-07-31
Deleted in utopic-proposed on 2014-08-01 (Reason: moved to release)
kde-runtime (4:4.13.90-0ubuntu1) utopic; urgency=medium

  * New upstream beta release
  * Removed version from libkactivities-dev depend as it has not been updated.
 -- Scarlett Clark <email address hidden>   Thu, 17 Jul 2014 13:01:17 -0700
Superseded in utopic-proposed on 2014-07-24
kde-runtime (4:4.13.2-0ubuntu5build1) utopic; urgency=medium

  * No change rebuild against new libexiv2-13
 -- Robert Ancell <email address hidden>   Fri, 04 Jul 2014 16:26:25 +1200
Superseded in utopic-release on 2014-07-29
Deleted in utopic-proposed on 2014-07-30 (Reason: moved to release)
kde-runtime (4:4.13.2-0ubuntu5) utopic; urgency=medium

  * kde-runtime-data Breaks/Replaces kde-runtime (LP: #1331840)
 -- Rohan Garg <email address hidden>   Thu, 19 Jun 2014 19:22:44 +0200
Superseded in utopic-release on 2014-06-19
Deleted in utopic-proposed on 2014-06-21 (Reason: moved to release)
kde-runtime (4:4.13.2-0ubuntu4) utopic; urgency=medium

  * khelpcenter4 breaks/replaces kde-runtime-data << 4:4.13.2-0ubuntu3~
 -- Philip Muskovac <email address hidden>   Thu, 19 Jun 2014 10:28:47 +0200
Superseded in utopic-proposed on 2014-06-19
kde-runtime (4:4.13.2-0ubuntu3) utopic; urgency=medium

  * Remove khelpcentre files in kde-runtime-data
 -- Jonathan Riddell <email address hidden>   Thu, 19 Jun 2014 09:00:26 +0100
Superseded in utopic-release on 2014-06-19
Deleted in utopic-proposed on 2014-06-20 (Reason: moved to release)
kde-runtime (4:4.13.2-0ubuntu2) utopic; urgency=medium

  * Update kde-runtime-data.install
 -- Jonathan Riddell <email address hidden>   Wed, 18 Jun 2014 14:58:28 +0100
Superseded in utopic-proposed on 2014-06-18
kde-runtime (4:4.13.2-0ubuntu1) utopic; urgency=medium

  [ Rohan Garg ]
  * Merge with Debian, remaining changes:
    - Add patches
      + kubuntu_langpack_install.diff
      + kubuntu_nodisplay_knetattach.diff
      + kubuntu_shutup_shutup_shutup.diff
    - debian/control:
      + Depend on boost 1.55
      + Add build-dep on libkubuntu-dev
      + kde-runtime depends on language-selector-common, libqapt2-runtime
      + add udisks, upower, kubuntu-debug-installer, icoutils,
       libcanberra-pulse | libcanberra-gstreamer to kde-runtime recommends
      + helpcenter4 no recommend on htdig
    - debian/kde-runtime-data.install:
      + change etc/xdg/menus/kde4-information.menu to
        etc/xdg/menus/kde-information.menu
      + change usr/share/desktop-directories/kde4-information.directory to
        usr/share/desktop-directories/kde-information.directory
      + Don't install
        usr/share/kde4/apps/kio_desktop/DesktopLinks/Home.desktop
      + Don't install usr/share/kde4/apps/kio_desktop/directory.trash
      + install plasma active QML components and remove from not-installed
    - debian/kde-runtime.install
      + install usr/lib/kde4/libexec/kdesu to
        /usr/lib/kde4/libexec/kdesu-distrib/
      + install 30-nepomuk-inotify-limit.conf to /etc/sysctl.d
    - add 30-nepomuk-inotify-limit.conf

  [ Jonathan Riddell ]
  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 18 Jun 2014 12:41:03 +0100
Superseded in trusty-updates on 2014-08-12
Deleted in trusty-proposed on 2014-08-13 (Reason: moved to -updates)
kde-runtime (4:4.13.2-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1327591)
    - fix kioslave doc install dir in kde-runtime-data.install
 -- Philip Muskovac <email address hidden>   Wed, 18 Jun 2014 12:48:16 +0200
Superseded in trusty-updates on 2014-07-03
Deleted in trusty-proposed on 2014-07-04 (Reason: moved to -updates)
kde-runtime (4:4.13.1-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1318142)
 -- Philip Muskovac <email address hidden>   Wed, 04 Jun 2014 16:51:18 +0200
Superseded in trusty-updates on 2014-06-17
Deleted in trusty-proposed on 2014-06-18 (Reason: moved to -updates)
kde-runtime (4:4.13.0-0ubuntu1.1) trusty; urgency=medium

  * Update kubuntu_langpack_install.diff from git clone. Make sure that
    writeEnv is called independent of kdebug as kdebug lines would not get
    executed unless debug is actually enabled at runtime LP: #1317115
 -- Harald Sitter <email address hidden>   Thu, 08 May 2014 17:34:53 +0200
Superseded in utopic-release on 2014-06-18
Deleted in utopic-proposed on 2014-06-20 (Reason: moved to release)
kde-runtime (4:4.13.0-0ubuntu3) utopic; urgency=medium

  * Update kubuntu_langpack_install.diff from git clone. Make sure that
    writeEnv is called independent of kdebug as kdebug lines would not get
    executed unless debug is actually enabled at runtime LP: #1317115
 -- Harald Sitter <email address hidden>   Thu, 08 May 2014 17:30:15 +0200
Superseded in utopic-release on 2014-05-08
Deleted in utopic-proposed on 2014-05-09 (Reason: moved to release)
kde-runtime (4:4.13.0-0ubuntu2) utopic; urgency=medium

  * Build against boost1.55.
 -- Dimitri John Ledkov <email address hidden>   Sat, 03 May 2014 21:58:57 +0100
Superseded in utopic-release on 2014-05-03
Published in trusty-release on 2014-04-11
Deleted in trusty-proposed (Reason: moved to release)
kde-runtime (4:4.13.0-0ubuntu1) trusty; urgency=medium

  * New upstream KDE Software Compilation release
 -- Jonathan Riddell <email address hidden>   Thu, 10 Apr 2014 21:57:18 +0100
Superseded in trusty-release on 2014-04-11
Deleted in trusty-proposed on 2014-04-12 (Reason: moved to release)
kde-runtime (4:4.12.97-0ubuntu3) trusty; urgency=medium

  * Flat diff import upstream git commits since 4.12.97 from KDE/4.13 branch in
    patches/upstream_git.patch (using flat diff because of intermediate merges)
  * Bring back kubuntu_disable-gpg-backend.diff dropped in 4:4.12.97-0ubuntu2
    in a revised, more complete version. In addition to changes brought in by
    upstream_git.patch this should make the disabling work as intended.
 -- Harald Sitter <email address hidden>   Tue, 08 Apr 2014 12:38:48 +0200
Superseded in trusty-release on 2014-04-08
Deleted in trusty-proposed on 2014-04-09 (Reason: moved to release)
kde-runtime (4:4.12.97-0ubuntu2) trusty; urgency=medium

  * Drop kubuntu_disable-gpg-backend.diff, causes crashes for
    various users (LP: #1298951)
 -- Rohan Garg <email address hidden>   Wed, 02 Apr 2014 14:48:01 +0200
Superseded in trusty-proposed on 2014-04-02
kde-runtime (4:4.12.97-0ubuntu1) trusty; urgency=medium

  * New upstream release candidate
 -- Philip Muskovac <email address hidden>   Wed, 02 Apr 2014 11:21:51 +0200
Superseded in trusty-release on 2014-04-03
Deleted in trusty-proposed on 2014-04-04 (Reason: moved to release)
kde-runtime (4:4.12.95-0ubuntu2) trusty; urgency=medium

  * Disable the GPG backend since it does not work
 -- Rohan Garg <email address hidden>   Thu, 27 Mar 2014 13:41:03 +0100
Superseded in trusty-release on 2014-03-27
Deleted in trusty-proposed on 2014-03-29 (Reason: moved to release)
kde-runtime (4:4.12.95-0ubuntu1) trusty; urgency=medium

  * New upstream beta release
 -- Rohan Garg <email address hidden>   Sun, 23 Mar 2014 12:23:16 +0100
Superseded in trusty-release on 2014-03-24
Deleted in trusty-proposed on 2014-03-25 (Reason: moved to release)
kde-runtime (4:4.12.90-0ubuntu2) trusty; urgency=medium

  * Remove KDERUNTIME_BUILD_NEPOMUK=TRUE so nepomuk isn't build anymore
    and remove the nepomuk related files from the install files
  * Rename 30-nepomuk-inotify-limit.conf to 30-baloo-inotify-limit.conf
  * Don't depend on nepomuk-core-runtime anymore, but still recommend it
    for nepomukbaloomigrator
 -- Philip Muskovac <email address hidden>   Wed, 19 Mar 2014 17:04:26 +0100
Superseded in trusty-release on 2014-03-20
Deleted in trusty-proposed on 2014-03-21 (Reason: moved to release)
kde-runtime (4:4.12.90-0ubuntu1) trusty; urgency=medium

  [ Rohan Garg ]
  * Update install files
  * Pass KDERUNTIME_BUILD_NEPOMUK=TRUE to cmake to build nepomuk

  [ Jonathan Riddell ]
  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Wed, 19 Mar 2014 10:51:27 +0000
Superseded in trusty-release on 2014-03-20
Deleted in trusty-proposed on 2014-03-21 (Reason: moved to release)
kde-runtime (4:4.12.3-0ubuntu1) trusty; urgency=medium

  [ Rohan Garg ]
  * Drop kubuntu_kde-runtime-4.9.98-kde#310486.patch, KDE Workspace
    will only have bug fix releases, hence this patch is not required

  [ Harald Sitter ]
  * Dep3 for kubuntu_drkonqi_whoopsie_integration.patch

  [ Rohan Garg ]
  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Tue, 04 Mar 2014 20:43:29 +0100
Superseded in trusty-release on 2014-03-05
Deleted in trusty-proposed on 2014-03-06 (Reason: moved to release)
kde-runtime (4:4.12.2-0ubuntu2) trusty; urgency=medium

  * Update kubuntu_langpack_install.diff for 4.12.2 from
    <email address hidden>:clones/kde-runtime/sitter/kubuntu
    + Also port to libkubuntu, cutting the patch in half.
    + This is part of the ongoing movement towards upstreaming this patch.
  * Drop libqapt-dev as build dependency
  * Add libkubuntu-dev as build dependency
 -- Harald Sitter <email address hidden>   Mon, 10 Feb 2014 12:41:19 +0100
Superseded in trusty-release on 2014-02-10
Deleted in trusty-proposed on 2014-02-11 (Reason: moved to release)
kde-runtime (4:4.12.2-0ubuntu1) trusty; urgency=medium

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Tue, 04 Feb 2014 23:53:39 +0000
Superseded in trusty-release on 2014-02-06
Deleted in trusty-proposed on 2014-02-07 (Reason: moved to release)
kde-runtime (4:4.12.1-0ubuntu2) trusty; urgency=medium

  * No-change rebuild for libwebp transition
 -- Iain Lane <email address hidden>   Mon, 20 Jan 2014 12:18:16 +0000
Obsolete in saucy-updates on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to -updates)
kde-runtime (4:4.11.5-0ubuntu0.1) saucy; urgency=medium

  * New upstream bugfix release (LP: #1266285)
 -- Philip Muskovac <email address hidden>   Thu, 16 Jan 2014 14:30:52 +0100
Superseded in trusty-proposed on 2014-01-20
kde-runtime (4:4.12.1-0ubuntu1) trusty; urgency=low

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Thu, 16 Jan 2014 08:11:50 +0000
Superseded in trusty-release on 2014-01-24
Deleted in trusty-proposed on 2014-01-25 (Reason: moved to release)
kde-runtime (4:4.12.0-0ubuntu1) trusty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 18 Dec 2013 16:52:30 +0000
Superseded in trusty-release on 2013-12-20
Deleted in trusty-proposed on 2013-12-21 (Reason: moved to release)
kde-runtime (4:4.11.97-0ubuntu2) trusty; urgency=low

  * Add kubuntu_drkonqi_whoopsie_integration.patch (whoopsie-integration-set).
    This patch adds a checkbox to drkonqi which allows automatic submission
    of crash reports via whoopsie to errors.ubuntu.com.
    The checkbox is only shown when whoopsie reporting is enabled.
    When the checkbox is checked on exit a special stamp file is written to
    /var/crash/$app.$uid.drkonqi-accept indicating that KCrash (kdelibs) needs
    to re-raise the signal to the native handlers such that apport gets
    invoked to create an apport report *and* that the resulting report
    may be uploaded by kubuntu-notification-helper (watching /var/crash/)
    without going through apport-kde to ask for permission.
 -- Harald Sitter <email address hidden>   Thu, 12 Dec 2013 12:39:34 +0100
Superseded in saucy-updates on 2014-02-10
Deleted in saucy-proposed on 2014-02-11 (Reason: moved to -updates)
kde-runtime (4:4.11.3-0ubuntu0.1) saucy; urgency=low

  * New upstream bugfix release (LP: #1247235)
 -- Philip Muskovac <email address hidden>   Fri, 29 Nov 2013 15:43:03 +0000
Superseded in trusty-release on 2013-12-12
Deleted in trusty-proposed on 2013-12-13 (Reason: moved to release)
kde-runtime (4:4.11.97-0ubuntu1) trusty; urgency=low

  [ Jonathan Riddell ]
  * New upstream RC release

  [ Rohan Garg ]
  * Drop kubuntu_oxygenify_knetattach_icon.diff, oxygen-icons now install
    a knetattach icon making this patch useless
  * Drop kubuntu_silence_kwallet_on_first_start.patch , Alex is going to write
    another patch for KDE 4.12 which makes PAM authentication possible.
 -- Jonathan Riddell <email address hidden>   Fri, 29 Nov 2013 12:50:21 +0000
Superseded in trusty-release on 2013-12-02
Deleted in trusty-proposed on 2013-12-03 (Reason: moved to release)
kde-runtime (4:4.11.95-0ubuntu1) trusty; urgency=low

  * New upstream beta release
  * Add rebased kubuntu_silence_kwallet_on_first_start.patch
 -- Rohan Garg <email address hidden>   Mon, 25 Nov 2013 17:59:00 +0100
Superseded in trusty-proposed on 2013-11-25
kde-runtime (4:4.11.80-0ubuntu1) trusty; urgency=low

  [ Rohan Garg ]
  * New upstream beta release
    - Drop kubuntu_silence_kwallet_on_first_start.patch, applied upstream
  * Update install files
  * Add dependency on boost 1.54

  [ Jonathan Riddell ]
  * Add build-dep on libwebp-dev for random kimgio plugin for webp (it
    gives no notice with cmake config) and install new files
 -- Rohan Garg <email address hidden>   Sat, 23 Nov 2013 17:37:46 +0100
Superseded in precise-updates on 2014-11-24
Deleted in precise-proposed on 2014-11-25 (Reason: moved to -updates)
kde-runtime (4:4.8.5-0ubuntu0.2) precise; urgency=low

  * Add kubuntu_samba_password.diff from upstream fix LP: #1071453
    Dolphin doesn't store samba share password
 -- Jonathan Riddell <email address hidden>   Mon, 11 Nov 2013 09:32:03 +0000
Superseded in trusty-release on 2013-11-27
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
kde-runtime (4:4.11.2-0ubuntu1) saucy; urgency=low

  * New upstream bugfix release
 -- Jonathan Riddell <email address hidden>   Mon, 30 Sep 2013 14:04:51 +0100
Superseded in saucy-release on 2013-10-01
Deleted in saucy-proposed on 2013-10-03 (Reason: moved to release)
kde-runtime (4:4.11.1-0ubuntu2) saucy; urgency=low

  * Import be1a5d484c70f4f6a383150810afbfbb367db2ac
    from upstream to fix regressions related to
    ignored events in the event handler.
 -- Howard Chan <email address hidden>   Sat, 07 Sep 2013 18:28:38 +0800
Superseded in saucy-release on 2013-09-07
Deleted in saucy-proposed on 2013-09-08 (Reason: moved to release)
kde-runtime (4:4.11.1-0ubuntu1) saucy; urgency=low

  * New upstream bugfix release.
 -- Howard Chan <email address hidden>   Fri, 06 Sep 2013 22:10:16 +0100
Superseded in saucy-release on 2013-09-07
Deleted in saucy-proposed on 2013-09-08 (Reason: moved to release)
kde-runtime (4:4.11.0-0ubuntu2) saucy; urgency=low

  * Recommend udisks2 instead of udisks now that kdelibs builds the udisks2
    backend
 -- Philip Muskovac <email address hidden>   Fri, 16 Aug 2013 02:33:50 +0200
175 of 141 results