Ubuntu

“kde4bindings” 4:4.1.80-0ubuntu1 source package in Ubuntu

Changelog

kde4bindings (4:4.1.80-0ubuntu1) jaunty; urgency=low

  * New upstream release
  * debian/control:
    - Don't build-depend on kdebase-workspace-dev, it causes a circular
      dependency (also the dep seems useless at this point)
    - Don't package Mono related stuff, it fails because qyoto is not yet
      compatible with Mono 3
    + Depend on kdepimlibs5-dev for the akonadi bindings
    + Make the libakonadi-dev dep a versioned one
  * debian/rules:
    + libsmokekde4-2.install libsmokekde4-2-dev.install
      - Don't build the Smoke Phonon binding, it fails to build
  * debian/libkorundum4-ruby1.8.install:
    - Don't package the Ruby Nepomuk binding, it was deactivated by upstream
  * Remove debian/csharp/.svn

 -- Harald Sitter <email address hidden>   Fri, 28 Nov 2008 14:18:24 +0100

Upload details

Uploaded by:
Harald Sitter on 2008-12-01
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
libdevel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
kde4bindings_4.1.80.orig.tar.gz 5.9 MiB 0fe2bd314b57cde27ce1eced3f51cc39
kde4bindings_4.1.80-0ubuntu1.diff.gz 13.6 KiB 15d8548f399fa557cd365f4fb82aa8a0
kde4bindings_4.1.80-0ubuntu1.dsc 1.9 KiB 40c21f8914dee24ea8e0b3cf559a6203

Binary packages built by this source

kdebindings-kde4: No summary available for kdebindings-kde4 in ubuntu jaunty.

No description available for kdebindings-kde4 in ubuntu jaunty.

libkorundum4-ruby1.8: No summary available for libkorundum4-ruby1.8 in ubuntu jaunty.

No description available for libkorundum4-ruby1.8 in ubuntu jaunty.

libkorundum4-ruby1.8-examples: No summary available for libkorundum4-ruby1.8-examples in ubuntu jaunty.

No description available for libkorundum4-ruby1.8-examples in ubuntu jaunty.

libkrosspython0: No summary available for libkrosspython0 in ubuntu jaunty.

No description available for libkrosspython0 in ubuntu jaunty.

libkrossruby0: No summary available for libkrossruby0 in ubuntu jaunty.

No description available for libkrossruby0 in ubuntu jaunty.

libqt4-ruby: No summary available for libqt4-ruby in ubuntu jaunty.

No description available for libqt4-ruby in ubuntu jaunty.

libqt4-ruby1.8: No summary available for libqt4-ruby1.8 in ubuntu jaunty.

No description available for libqt4-ruby1.8 in ubuntu jaunty.

libqt4-ruby1.8-dev: No summary available for libqt4-ruby1.8-dev in ubuntu jaunty.

No description available for libqt4-ruby1.8-dev in ubuntu jaunty.

libqt4-ruby1.8-examples: No summary available for libqt4-ruby1.8-examples in ubuntu jaunty.

No description available for libqt4-ruby1.8-examples in ubuntu jaunty.

libsmokekde4-2: No summary available for libsmokekde4-2 in ubuntu jaunty.

No description available for libsmokekde4-2 in ubuntu jaunty.

libsmokekde4-2-dev: No summary available for libsmokekde4-2-dev in ubuntu jaunty.

No description available for libsmokekde4-2-dev in ubuntu jaunty.

libsmokeqt4-2: No summary available for libsmokeqt4-2 in ubuntu jaunty.

No description available for libsmokeqt4-2 in ubuntu jaunty.

libsmokeqt4-2-dev: No summary available for libsmokeqt4-2-dev in ubuntu jaunty.

No description available for libsmokeqt4-2-dev in ubuntu jaunty.

python-kde4: No summary available for python-kde4 in ubuntu jaunty.

No description available for python-kde4 in ubuntu jaunty.

python-kde4-dbg: No summary available for python-kde4-dbg in ubuntu jaunty.

No description available for python-kde4-dbg in ubuntu jaunty.

python-kde4-dev: No summary available for python-kde4-dev in ubuntu jaunty.

No description available for python-kde4-dev in ubuntu jaunty.

python-kde4-doc: No summary available for python-kde4-doc in ubuntu jaunty.

No description available for python-kde4-doc in ubuntu jaunty.

ruby-kde4: No summary available for ruby-kde4 in ubuntu jaunty.

No description available for ruby-kde4 in ubuntu jaunty.