kdebindings 4:4.4.2-0ubuntu1 source package in Ubuntu

Changelog

kdebindings (4:4.4.2-0ubuntu1) lucid; urgency=low

  * New upstream release
    - Bump build-depends
    - Update libsmokeqt4-dev.install
  * New package smoke-dev-tools
    - Add smoke-dev-tools.install
 -- Alessandro Ghersi <email address hidden>   Sat, 27 Mar 2010 21:42:40 +0100

Upload details

Uploaded by:
Alessandro Ghersi on 2010-03-30
Sponsored by:
Jonathan Riddell
Uploaded to:
Lucid
Original maintainer:
Kubuntu Members
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kdebindings_4.4.2.orig.tar.gz 6.5 MiB 274abf3833e2faf7b6d8d37f3f2291e030e2267e398d266ea83828b89e19a0ab
kdebindings_4.4.2-0ubuntu1.diff.gz 35.9 KiB 97ba852e7f1249719a75304a6a0641a8b042ad553b5aa761977d43eae5266570
kdebindings_4.4.2-0ubuntu1.dsc 2.9 KiB 72d88ec11c8d0cb38e537163343a86c1f62389ccc0db2ddfe1fa405ac3f55891

View changes file

Binary packages built by this source

kdebindings-dbg: No summary available for kdebindings-dbg in ubuntu lucid.

No description available for kdebindings-dbg in ubuntu lucid.

kio-monodoc: No summary available for kio-monodoc in ubuntu lucid.

No description available for kio-monodoc in ubuntu lucid.

korundum4: No summary available for korundum4 in ubuntu lucid.

No description available for korundum4 in ubuntu lucid.

krosspython: No summary available for krosspython in ubuntu lucid.

No description available for krosspython in ubuntu lucid.

krossruby: No summary available for krossruby in ubuntu lucid.

No description available for krossruby in ubuntu lucid.

libakonadi-ruby: No summary available for libakonadi-ruby in ubuntu lucid.

No description available for libakonadi-ruby in ubuntu lucid.

libakonadi-ruby1.8: No summary available for libakonadi-ruby1.8 in ubuntu lucid.

No description available for libakonadi-ruby1.8 in ubuntu lucid.

libakonadi2.2-cil: No summary available for libakonadi2.2-cil in ubuntu lucid.

No description available for libakonadi2.2-cil in ubuntu lucid.

libkde4-ruby: No summary available for libkde4-ruby in ubuntu lucid.

No description available for libkde4-ruby in ubuntu lucid.

libkde4-ruby1.8: No summary available for libkde4-ruby1.8 in ubuntu lucid.

No description available for libkde4-ruby1.8 in ubuntu lucid.

libkhtml2.0-cil: No summary available for libkhtml2.0-cil in ubuntu lucid.

No description available for libkhtml2.0-cil in ubuntu lucid.

libkimono4.1-cil: No summary available for libkimono4.1-cil in ubuntu lucid.

No description available for libkimono4.1-cil in ubuntu lucid.

libkrosspython0: No summary available for libkrosspython0 in ubuntu lucid.

No description available for libkrosspython0 in ubuntu lucid.

libktexteditor4.1-cil: No summary available for libktexteditor4.1-cil in ubuntu lucid.

No description available for libktexteditor4.1-cil in ubuntu lucid.

libnepomuk2.2-cil: No summary available for libnepomuk2.2-cil in ubuntu lucid.

No description available for libnepomuk2.2-cil in ubuntu lucid.

libokular-ruby: No summary available for libokular-ruby in ubuntu lucid.

No description available for libokular-ruby in ubuntu lucid.

libokular-ruby1.8: No summary available for libokular-ruby1.8 in ubuntu lucid.

No description available for libokular-ruby1.8 in ubuntu lucid.

libplasma-ruby: No summary available for libplasma-ruby in ubuntu lucid.

No description available for libplasma-ruby in ubuntu lucid.

libplasma-ruby1.8: No summary available for libplasma-ruby1.8 in ubuntu lucid.

No description available for libplasma-ruby1.8 in ubuntu lucid.

libplasma2.0-cil: No summary available for libplasma2.0-cil in ubuntu lucid.

No description available for libplasma2.0-cil in ubuntu lucid.

libqimageblitz0.0-cil: No summary available for libqimageblitz0.0-cil in ubuntu lucid.

No description available for libqimageblitz0.0-cil in ubuntu lucid.

libqt4-ruby: No summary available for libqt4-ruby in ubuntu lucid.

No description available for libqt4-ruby in ubuntu lucid.

libqt4-ruby1.8: No summary available for libqt4-ruby1.8 in ubuntu lucid.

No description available for libqt4-ruby1.8 in ubuntu lucid.

libqtruby4shared2: No summary available for libqtruby4shared2 in ubuntu lucid.

No description available for libqtruby4shared2 in ubuntu lucid.

libqtscript2.2-cil: No summary available for libqtscript2.2-cil in ubuntu lucid.

No description available for libqtscript2.2-cil in ubuntu lucid.

libqttest2.2-cil: No summary available for libqttest2.2-cil in ubuntu lucid.

No description available for libqttest2.2-cil in ubuntu lucid.

libqtuitools2.2-cil: No summary available for libqtuitools2.2-cil in ubuntu lucid.

No description available for libqtuitools2.2-cil in ubuntu lucid.

libqtwebkit2.2-cil: No summary available for libqtwebkit2.2-cil in ubuntu lucid.

No description available for libqtwebkit2.2-cil in ubuntu lucid.

libqyoto4.5-cil: No summary available for libqyoto4.5-cil in ubuntu lucid.

No description available for libqyoto4.5-cil in ubuntu lucid.

libqyotoshared1: No summary available for libqyotoshared1 in ubuntu lucid.

No description available for libqyotoshared1 in ubuntu lucid.

libsmokeakonadi3: No summary available for libsmokeakonadi3 in ubuntu lucid.

No description available for libsmokeakonadi3 in ubuntu lucid.

libsmokekde4-3: No summary available for libsmokekde4-3 in ubuntu lucid.

No description available for libsmokekde4-3 in ubuntu lucid.

libsmokeokular3: No summary available for libsmokeokular3 in ubuntu lucid.

No description available for libsmokeokular3 in ubuntu lucid.

libsmokeplasma3: No summary available for libsmokeplasma3 in ubuntu lucid.

No description available for libsmokeplasma3 in ubuntu lucid.

libsmokeqimageblitz3: No summary available for libsmokeqimageblitz3 in ubuntu lucid.

No description available for libsmokeqimageblitz3 in ubuntu lucid.

libsmokeqt4-3: No summary available for libsmokeqt4-3 in ubuntu lucid.

No description available for libsmokeqt4-3 in ubuntu lucid.

libsmokeqt4-dev: No summary available for libsmokeqt4-dev in ubuntu lucid.

No description available for libsmokeqt4-dev in ubuntu lucid.

libsmokesoprano3: No summary available for libsmokesoprano3 in ubuntu lucid.

No description available for libsmokesoprano3 in ubuntu lucid.

libsoprano-ruby: No summary available for libsoprano-ruby in ubuntu lucid.

No description available for libsoprano-ruby in ubuntu lucid.

libsoprano-ruby1.8: No summary available for libsoprano-ruby1.8 in ubuntu lucid.

No description available for libsoprano-ruby1.8 in ubuntu lucid.

libsoprano2.0-cil: No summary available for libsoprano2.0-cil in ubuntu lucid.

No description available for libsoprano2.0-cil in ubuntu lucid.

plasma-scriptengine-kimono: No summary available for plasma-scriptengine-kimono in ubuntu lucid.

No description available for plasma-scriptengine-kimono in ubuntu lucid.

python-kde4: No summary available for python-kde4 in ubuntu lucid.

No description available for python-kde4 in ubuntu lucid.

python-kde4-dev: No summary available for python-kde4-dev in ubuntu lucid.

No description available for python-kde4-dev in ubuntu lucid.

python-kde4-doc: No summary available for python-kde4-doc in ubuntu lucid.

No description available for python-kde4-doc in ubuntu lucid.

qyoto-dev: No summary available for qyoto-dev in ubuntu lucid.

No description available for qyoto-dev in ubuntu lucid.

smoke-dev-tools: No summary available for smoke-dev-tools in ubuntu lucid.

No description available for smoke-dev-tools in ubuntu lucid.