Ubuntu

“kdebindings” 4:4.4.5-0ubuntu1.2 source package in Ubuntu

Changelog

kdebindings (4:4.4.5-0ubuntu1.2) lucid-security; urgency=low

  * No change rebuild for security. This is needed to build kdeutils in
    the security pocket.
 -- Jamie Strandboge <email address hidden>   Tue, 08 Nov 2011 17:12:35 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2011-11-09
Uploaded to:
Lucid
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid updates on 2011-11-22 main kde
Lucid security on 2011-11-21 main kde

Downloads

File Size MD5 Checksum
kdebindings_4.4.5.orig.tar.gz 6.5 MiB ea6db4615c9d95fd54b345f20fd730a5
kdebindings_4.4.5-0ubuntu1.2.diff.gz 38.0 KiB df75b5aeefd9df79219ba641321469fa
kdebindings_4.4.5-0ubuntu1.2.dsc 3.6 KiB 4e1fb060d527fa4edf7d576b15e7b8ab

Binary packages built by this source

kdebindings-dbg: debugging symbols for the KDE 4 bindings module

 This package contains debugging files used to investigate problems with
 binaries included in the KDE 4 bindings module.

kio-monodoc: Monodoc kio slave

 This package brings Monodoc into konqueror with monodoc:/classname.
 .
 This is part of KDE Bindings module

korundum4: KDE Ruby bindings

 This package installs the complete suite
 of KDE bindings including KHTML, Okular
 Nepomuk and Solid bindings.
 .
 This is part of KDE Bindings module

krosspython: Python module for Kross

 Kross is a scripting framework to enable scripting in various languages in all
 kinds of KDE applications.
 Kross itself is a part of KDELibs, this package contains Python plugin.
 .
 This is part of KDE Bindings module

krossruby: Ruby module for Kross

 Kross is a scripting framework to enable scripting in various languages in all
 kinds of KDE applications.
 Kross itself is a part of KDELibs, this package contains Ruby plugin.
 .
 This is part of KDE Bindings module

libakonadi-ruby: Akonadi Ruby bindings

 This package allows you to create applications that use the Akonadi PIM
 storage service in the Ruby language.
 .
 This is part of KDE Bindings module

libakonadi-ruby1.8: Akonadi Ruby 1.8 bindings

 This package allows you to create applications that use the Akonadi PIM
 storage service in the Ruby language.
 Bindings for Ruby version 1.8.
 .
 This is part of KDE Bindings module

libakonadi2.2-cil: Akonadi bindings for CLI

 This package provides the Akonadi assembly that
 allows CLI-based software to use the akonadi library.
 .
 This is part of KDE Bindings module

libkde4-ruby: KDE 4 bindings for Ruby

 This package installs the KDE 4 bindings for
 the default Ruby interpreter.
 .
 This is part of KDE Bindings module

libkde4-ruby1.8: KDE 4 bindings for Ruby 1.8

 This package contains KDE 4 Ruby bindings for Ruby 1.8
 .
 This is part of KDE Bindings module

libkhtml2.0-cil: KDE 4 bindings for CLI, KHTML edition

 This package provides the KHTML assembly that
 allows CLI-based software to use the KHTML library.
 .
 This is part of KDE Bindings module

libkimono4.1-cil: KDE 4 bindings for CLI

 This package provides the KDE-dotnet assembly that
 allows CLI-based software to use the KDE libraries.
 .
 This is part of KDE Bindings module

libkrosspython0: Python module for Kross

 This package can be safely removed after krosspython is installed.
 .
 This is part of KDE Bindings module

libktexteditor4.1-cil: KDE 4 bindings for CLI, KTextEditor edition

 This package provides the KTextEditor-dotnet assembly that
 allows CLI-based software to use the KTextEditor library.
 .
 This is part of KDE Bindings module

libnepomuk2.2-cil: KDE 4 bindings for CLI, Nepomuk-edition

 This package provides the Nepomuk assembly that allows
 CLI-based software to use the Nepomuk library.
 .
 This is part of KDE Bindings module

libokular-ruby: Okular Ruby bindings

 Binding for the default Ruby version
 .
 This is part of KDE Bindings module

libokular-ruby1.8: Okular Ruby 1.8 bindings

 Bindings for Okular for Ruby 1.8
 .
 This is part of KDE Bindings module

libplasma-ruby: KDE Plasma Ruby bindings

 This package allows you to create desktop widgets in the Ruby language.
 .
 This is part of KDE Bindings module

libplasma-ruby1.8: KDE Plasma Ruby 1.8 bindings

 This package allows you to create desktop widgets in the Ruby language.
 Bindings for Ruby version 1.8.
 .
 This is part of KDE Bindings module

libplasma2.0-cil: LDE 4 bindings for CLI, Plasma-edition

 This package provides the Plasma assembly that allows
 CLI-based software to use the Plasma library.
 .
 This is part of KDE Bindings module

libqimageblitz0.0-cil: QImageBlitz bindings for CLI

 This package provides the QImageBlitz assembly, that allows
 CLI-based software to use the QImageBlitz library.
 .
 This is part of KDE Bindings module

libqt4-ruby: Qt 4 Ruby bindings

 This package installs the Qt 4 bindings for the
 default Ruby version.
 .
 This is part of KDE Bindings module

libqt4-ruby1.8: Qt 4 bindings for Ruby

 This package contains Qt 4 Ruby bindings for Ruby 1.8.
 .
 This is part of KDE Bindings module

libqtruby4shared2: internal library for Qt 4 Ruby bindings

 This is an internal library part of KDE Bindings module

libqtscript2.2-cil: Qt 4 bindings for CLI, QtScript edition

 This package provides the QtScript assemply that allows
 CLI-based software to use the QtScript library.
 .
 This is part of KDE Bindings module

libqttest2.2-cil: Qt 4 bindings for CLI, QtTest edition

 This package provides the QtTest assemply that allows
 CLI-based software to use the QtTest library.
 .
 This is part of KDE Bindings module

libqtuitools2.2-cil: Qt 4 bindings for CLI, QtUiTools edition

 This package provides the QtUiTools assembly, that allows
 CLI-based software to use the QtUiTools library.
 .
 This is part of KDE Bindings module

libqtwebkit2.2-cil: Qt 4 bindings for CLI, QtWebkit edition

 This package provides the QtWebkit assembly, that allows
 CLI-based software to use the QtWebkit library

libqyoto4.5-cil: Qt 4 bindings for CLI

 This package provides the Qt-dotnet assembly that
 allows CLI-based software to use the Qt library.
 .
 This is part of KDE Bindings module

libqyotoshared1: shared library for Qt 4 CLI bindings

 This package provides the shared library for Qyoto - the Qt 4 CLI bindings
 .
 This is part of KDE Bindings module

libsmokeakonadi3: Akonadi Smoke library

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains the Akonadi parts of Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokekde4-3: KDE Smoke libraries

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains the KDE 4 parts of Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokeokular3: Okular Smoke bindings

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains the Okular parts of Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokeplasma3: KDE Plasma Smoke library

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains the Plasma parts of Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokeqimageblitz3: QImageBlitz Smoke libraries

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains QImageBlitz Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokeqt4-3: Qt 4 Smoke libraries

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains pure Qt 4 Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsmokeqt4-dev: development files for Qt 4 Smoke library

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains pure Qt 4 Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This package contains development files.
 .
 This is part of KDE Bindings module

libsmokesoprano3: Soprano Smoke library

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains the Soprano parts of Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of KDE Bindings module

libsoprano-ruby: Soprano Ruby bindings

 This package allows you to create applications that use the Soprano RDF
 storage, parsing and serialization framework in the Ruby language.
 .
 This is part of KDE Bindings module

libsoprano-ruby1.8: Soprano Ruby 1.8 bindings

 This package allows you to create applications that use the Soprano RDF
 storage, parsing and serialization framework in the Ruby language.
 Bindings for Ruby version 1.8.
 .
 This is part of KDE Bindings module

libsoprano2.0-cil: Soprano bindings for CLI

 This package provides the Soprano assembly, that allows
 CLI-based software to use the Soprano library.
 .
 This is part of KDE Bindings module

plasma-scriptengine-kimono: Kimono Plasma script engine

 This package provides the script engine for Plasma which allows
 to write Plasma applets in CLI languagues.
 .
 This is part of KDE Bindings module

python-kde4: Python bindings for the KDE 4 libraries

 This package contains PyKDE, the Python bindings for the KDE 4
 libraries, that allow you to write KDE programs using Python instead of
 C++. It contains at least the following modules under the
 PyKDE namespace:
 .
  * kdecore
  * kdeui
  * khtml
  * kio
  * kparts
  * ktexteditor
  * kutils
  * solid
  * nepomuk
  * dnssd
 .
 And a few KDE related techonogies like
 .
  * soprano
  * akonadi
 .
 This package provides modules for all supported Python versions.
 .
 This is part of KDE Bindings module

python-kde4-dev: UIC compiler and SIP files for PyKDE

 This package contains pykdeuic4, a wrapper around PyQt's own UIC (user
 interface compiler). It is needed to generate code from Qt Designer's
 UI files. You want to install this package if you are writing a PyKDE
 application which has .uic files, or running one of these applications
 from source.
 .
 It also contains the .sip files for PyKDE, needed to build packages
 with classes based on PyKDE.
 .
 This is part of KDE Bindings module

python-kde4-doc: documentation and examples for PyKDE

 This package contains documentation for PyKDE, and some example code
 showing how to use it.
 .
 This is part of KDE Bindings module

qyoto-dev: development tools for Qt CLI bindings

 This package provides csuic and other tools to help building
 CLI applications with Qt and KDE
 .
 This is part of KDE Bindings module

smoke-dev-tools: smoke development tools

 This package contains the development tools to do bindings with the
 Scripting MetaObject Kompiler Engine, used by several Qt and KDE bindings,
 as well as some bindings for the wt library
 .
 This is part of KDE Bindings module.