riscv64 build of kdepim-addons 20.08.1-0ubuntu1 in ubuntu groovy PROPOSED

created on 2020-09-03

Build status

[MANUALDEPWAIT] Dependency wait on riscv64-qemu-lcy01-007

  • Missing build dependencies: libkf5calendarsupport-dev (>= 4:20.08.1~), libkf5eventviews-dev (>= 4:20.08.1~), libkf5gravatar-dev (>= 4:20.08.1~), libkf5incidenceeditor-dev (>= 20.08.1~), libkf5kaddressbookgrantlee-dev (>= 4:20.08.1~), libkf5kaddressbookimportexport-dev (>= 4:20.08.1~), libkf5ksieve-dev (>= 4:20.08.1~), libkf5mailcommon-dev (>= 4:20.08.1~), libkf5mailimporter-dev (>= 4:20.08.1~), libkf5messagecomposer-dev (>= 4:20.08.1~), libkf5messagecore-dev (>= 4:20.08.1~), libkf5messagelist-dev (>= 4:20.08.1~), libkf5messageviewer-dev (>= 4:20.08.1~), libkf5mimetreeparser-dev (>= 4:20.08.1~), libkf5pimcommon-dev (>= 4:20.08.1~), libkf5templateparser-dev (>= 4:20.08.1~), libkf5webengineviewer-dev (>= 4:20.08.1~), libkpimgapi-dev (>= 20.08.1~), libkpimimportwizard-dev (>= 4:20.08.1~), qtwebengine5-dev (>= 5.6.1~)
  • Started on 2020-09-03
  • Finished on 2020-09-03 (took 7 minutes, 16.4 seconds)
  • buildlog (5.8 KiB)

Build details

Source:
kdepim-addons - 20.08.1-0ubuntu1
Archive:
Primary Archive for Ubuntu
Series:
Groovy
Architecture:
riscv64
Pocket:
Proposed
Component:
universe