Ubuntu

“kdepim” 4:4.4.8-0ubuntu1 source package in Ubuntu

Changelog

kdepim (4:4.4.8-0ubuntu1) natty; urgency=low

  [ Rohan Garg ]
  * New upstream release
    - Drop kubuntu_02_kalarm_kstatusnotifieritem.diff, applied upstream
    - Add kalarm-disabled.png to kalarm.install

  [ Scott Kitterman ]
  * Drop unneeded build-depend on kdepim-runtime-dev
  * Update KUBUNTU-DEBIAN-DIFFERENCES
  * Merge from Debian Unstable.  Remaining Ubuntu changes:
    - Update debian/patches/30_debianize_akregator_default.diff for Ubuntu
      defaults and rename to kubuntu_30_debianize_akregator_default.diff
    - Remove kleopatra and akdonadiconsole from kdepim metapackage due to
      their being in Universe
    - Simplify kmail and kleopatra pinentry recommends:
      - Remove pinentry-x11 since it does not exist
      - Remove pinentry-qt since this package has been removed from Ubuntu
    - Adjust other kmail recommends/suggests:
      - Move procmail to suggests from recommends
      - Drop Suggests on f-prot-installer and annoyance-filter since they are
        not in the archive
    - Consolidate all documentation in kdepim-doc for all packages in kdepim
      - Add kdepim-doc.install
      - debian/akregator,kaddressbook,kalarm,kjots,kmail,knode,knotes,kontact,
      ktimetracker,korganizer{.install}, do not add documentation
    - Add kdepim-dev package (it is not stable, but we rebuild the reverse
      build-depends to account for this)
      - Add to debian/control
      - Add kdepim-dev.install
    - Provide debian/kalarm-icons and adjust debian/rules to install
    - Do not build-depend on libgnokii-dev because it is in Universe
    - Build against version of Boost in Main, libboost1.42-dev and
      libboost-graph1.42-dev
    - Add libindicate-qt-dev, libxml2-dev, sharutils to build-deps
    - Add kdepim-runtime to depends in kdepim, knode, knotes, konsolekalendar,
      kontact, and korganizer
    - Add kjots depends on akonadi-server
    - Adjust version requirements for Ubuntu packages for conflict/replaces
    - Adjust build-depends and so versions in library .install files for
      Ubuntu KDE versions

kdepim (4:4.4.7-2) unstable; urgency=low

  * Release to unstable.

kdepim (4:4.4.7-1) experimental; urgency=low

  * New upstream release.
 -- Rohan Garg <email address hidden>   Wed, 15 Dec 2010 11:58:15 -0500

Upload details

Uploaded by:
Rohan Garg on 2010-12-15
Sponsored by:
Scott Kitterman
Uploaded to:
Natty
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
kdepim_4.4.8.orig.tar.bz2 8.7 MiB 3c8633cd83af08177b685981bfad6d30
kdepim_4.4.8-0ubuntu1.debian.tar.gz 61.0 KiB de5095048736ff258b8578e41311dab7
kdepim_4.4.8-0ubuntu1.dsc 2.4 KiB 33689042bd33f8e81a464b4a52f8aeb8

Binary packages built by this source

akonadiconsole: No summary available for akonadiconsole in ubuntu natty.

No description available for akonadiconsole in ubuntu natty.

akregator: No summary available for akregator in ubuntu natty.

No description available for akregator in ubuntu natty.

blogilo: No summary available for blogilo in ubuntu natty.

No description available for blogilo in ubuntu natty.

kaddressbook: No summary available for kaddressbook in ubuntu natty.

No description available for kaddressbook in ubuntu natty.

kalarm: No summary available for kalarm in ubuntu natty.

No description available for kalarm in ubuntu natty.

kdepim: No summary available for kdepim in ubuntu natty.

No description available for kdepim in ubuntu natty.

kdepim-dbg: No summary available for kdepim-dbg in ubuntu natty.

No description available for kdepim-dbg in ubuntu natty.

kdepim-dev: No summary available for kdepim-dev in ubuntu natty.

No description available for kdepim-dev in ubuntu natty.

kdepim-doc: No summary available for kdepim-doc in ubuntu natty.

No description available for kdepim-doc in ubuntu natty.

kdepim-groupware: No summary available for kdepim-groupware in ubuntu natty.

No description available for kdepim-groupware in ubuntu natty.

kdepim-kresources: No summary available for kdepim-kresources in ubuntu natty.

No description available for kdepim-kresources in ubuntu natty.

kdepim-strigi-plugins: No summary available for kdepim-strigi-plugins in ubuntu natty.

No description available for kdepim-strigi-plugins in ubuntu natty.

kdepim-wizards: No summary available for kdepim-wizards in ubuntu natty.

No description available for kdepim-wizards in ubuntu natty.

kjots: No summary available for kjots in ubuntu natty.

No description available for kjots in ubuntu natty.

kleopatra: No summary available for kleopatra in ubuntu natty.

No description available for kleopatra in ubuntu natty.

kmail: No summary available for kmail in ubuntu natty.

No description available for kmail in ubuntu natty.

knode: No summary available for knode in ubuntu natty.

No description available for knode in ubuntu natty.

knotes: No summary available for knotes in ubuntu natty.

No description available for knotes in ubuntu natty.

konsolekalendar: No summary available for konsolekalendar in ubuntu natty.

No description available for konsolekalendar in ubuntu natty.

kontact: No summary available for kontact in ubuntu natty.

No description available for kontact in ubuntu natty.

korganizer: No summary available for korganizer in ubuntu natty.

No description available for korganizer in ubuntu natty.

ktimetracker: No summary available for ktimetracker in ubuntu natty.

No description available for ktimetracker in ubuntu natty.

libkdepim4: No summary available for libkdepim4 in ubuntu natty.

No description available for libkdepim4 in ubuntu natty.

libkleo4: No summary available for libkleo4 in ubuntu natty.

No description available for libkleo4 in ubuntu natty.

libkpgp4: No summary available for libkpgp4 in ubuntu natty.

No description available for libkpgp4 in ubuntu natty.

libksieve4: No summary available for libksieve4 in ubuntu natty.

No description available for libksieve4 in ubuntu natty.

libmessagecore4: No summary available for libmessagecore4 in ubuntu natty.

No description available for libmessagecore4 in ubuntu natty.

libmessagelist4: No summary available for libmessagelist4 in ubuntu natty.

No description available for libmessagelist4 in ubuntu natty.

libmessageviewer0: No summary available for libmessageviewer0 in ubuntu natty.

No description available for libmessageviewer0 in ubuntu natty.

libmimelib4: No summary available for libmimelib4 in ubuntu natty.

No description available for libmimelib4 in ubuntu natty.