kdepimlibs package in Ubuntu

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Kubuntu Members
Urgency:*
Very Urgent
Architectures:*
any
Latest upload:
4:4.13.3-0ubuntu0.4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

KDE SCkdepimlibstrunk

Contains Personal Information Management libraries needed to run KDE 4 applications.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the kdepimlibs ⇒ trunk.

The Zesty Zapus (supported)
4:16.04.3-0ubuntu1 release (universe) 2016-10-18
The Xenial Xerus (supported)
4:15.12.3-0ubuntu1 release (universe) 2016-04-16
The Trusty Tahr (supported)
4:4.13.0-0ubuntu1 release (universe) 2014-04-11
4:4.13.3-0ubuntu0.4 updates, security (universe) 2017-08-21
The Precise Pangolin (supported)
4:4.8.5-0ubuntu0.3 updates, security (main) 2016-10-12
4:4.8.2-0ubuntu2 release (main) 2012-04-13