kdepimlibs 4:4.4.90-0ubuntu1 source package in Ubuntu

Changelog

kdepimlibs (4:4.4.90-0ubuntu1) maverick; urgency=low

  [ Alessandro Ghersi ]
  * New upstream release
    - Bump kde-sc-dev-latest to 4.4.90
    - Update kdelibs5-dev.install
    - Update KUBUNTU-DEBIAN-DIFFERENCES
    - Update symbols files
    - Remove README.source

  [ Harald Sitter ]
  * Make -dev replace the lib, since /usr/lib/libkontactinterface.so was in
    4.4.4 (PPA release) in the lib and not the -dev package.
 -- Alessandro Ghersi <email address hidden>   Sat, 19 Jun 2010 04:09:51 +0200

Upload details

Uploaded by:
Alessandro Ghersi on 2010-06-28
Sponsored by:
Jonathan Riddell
Uploaded to:
Maverick
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
kdepimlibs_4.4.90.orig.tar.bz2 2.5 MiB bf5b1cbd6eca0c01b57511696e63e82a
kdepimlibs_4.4.90-0ubuntu1.debian.tar.gz 114.6 KiB 31bdbf29e3400a5afe7d65ff906af12d
kdepimlibs_4.4.90-0ubuntu1.dsc 2.2 KiB 0e9b962413191b2dbd700aff11450ad1

View changes file

Binary packages built by this source

kdepimlibs-dbg: debugging symbols for the KDE 4 PIM libraries

 This package contains debugging files used to investigate problems with
 binaries included in the KDE 4 PIM libraries module.

kdepimlibs-kio-plugins: No summary available for kdepimlibs-kio-plugins in ubuntu maverick.

No description available for kdepimlibs-kio-plugins in ubuntu maverick.

kdepimlibs5: core libraries for KDE PIM 4 applications

 This package contains Personal Information Management libraries needed to run
 KDE 4 applications.
 .
 This package is part of the KDE 4 PIM libraries module.

kdepimlibs5-dev: development files for the KDE 4 PIM libraries

 This package contains development files for building software that uses
 the KDE 4 Personal Information Management libraries.

libakonadi-contact4: No summary available for libakonadi-contact4 in ubuntu maverick.

No description available for libakonadi-contact4 in ubuntu maverick.

libakonadi-kabc4: No summary available for libakonadi-kabc4 in ubuntu maverick.

No description available for libakonadi-kabc4 in ubuntu maverick.

libakonadi-kcal4: No summary available for libakonadi-kcal4 in ubuntu maverick.

No description available for libakonadi-kcal4 in ubuntu maverick.

libakonadi-kde4: No summary available for libakonadi-kde4 in ubuntu maverick.

No description available for libakonadi-kde4 in ubuntu maverick.

libakonadi-kmime4: No summary available for libakonadi-kmime4 in ubuntu maverick.

No description available for libakonadi-kmime4 in ubuntu maverick.

libgpgme++2: No summary available for libgpgme++2 in ubuntu maverick.

No description available for libgpgme++2 in ubuntu maverick.

libkabc4: No summary available for libkabc4 in ubuntu maverick.

No description available for libkabc4 in ubuntu maverick.

libkblog4: No summary available for libkblog4 in ubuntu maverick.

No description available for libkblog4 in ubuntu maverick.

libkcal4: No summary available for libkcal4 in ubuntu maverick.

No description available for libkcal4 in ubuntu maverick.

libkholidays4: No summary available for libkholidays4 in ubuntu maverick.

No description available for libkholidays4 in ubuntu maverick.

libkimap4: No summary available for libkimap4 in ubuntu maverick.

No description available for libkimap4 in ubuntu maverick.

libkldap4: No summary available for libkldap4 in ubuntu maverick.

No description available for libkldap4 in ubuntu maverick.

libkmime4: No summary available for libkmime4 in ubuntu maverick.

No description available for libkmime4 in ubuntu maverick.

libkontactinterface4: No summary available for libkontactinterface4 in ubuntu maverick.

No description available for libkontactinterface4 in ubuntu maverick.

libkpimidentities4: No summary available for libkpimidentities4 in ubuntu maverick.

No description available for libkpimidentities4 in ubuntu maverick.

libkpimtextedit4: No summary available for libkpimtextedit4 in ubuntu maverick.

No description available for libkpimtextedit4 in ubuntu maverick.

libkpimutils4: No summary available for libkpimutils4 in ubuntu maverick.

No description available for libkpimutils4 in ubuntu maverick.

libkresources4: No summary available for libkresources4 in ubuntu maverick.

No description available for libkresources4 in ubuntu maverick.

libktnef4: No summary available for libktnef4 in ubuntu maverick.

No description available for libktnef4 in ubuntu maverick.

libkxmlrpcclient4: No summary available for libkxmlrpcclient4 in ubuntu maverick.

No description available for libkxmlrpcclient4 in ubuntu maverick.

libmailtransport4: No summary available for libmailtransport4 in ubuntu maverick.

No description available for libmailtransport4 in ubuntu maverick.

libmicroblog4: No summary available for libmicroblog4 in ubuntu maverick.

No description available for libmicroblog4 in ubuntu maverick.

libqgpgme1: No summary available for libqgpgme1 in ubuntu maverick.

No description available for libqgpgme1 in ubuntu maverick.

libsyndication4: No summary available for libsyndication4 in ubuntu maverick.

No description available for libsyndication4 in ubuntu maverick.