kdewebdev-kde4 4:4.1.2-0ubuntu2 source package in Ubuntu

Changelog

kdewebdev-kde4 (4:4.1.2-0ubuntu2) intrepid; urgency=low

  * All packages conflict and replace their non-kde4 counterparts
    (LP: #284275, #280960, #277989)
  * kdewebdev-kde4 suggests kommander-dev-kde4 and kdewebdev-doc-html-kde4,
    both are not existing => removing suggests

 -- Harald Sitter <email address hidden>   Thu, 16 Oct 2008 13:12:51 +0200

Upload details

Uploaded by:
Harald Sitter on 2008-10-16
Uploaded to:
Intrepid
Original maintainer:
MOTU
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kdewebdev-kde4_4.1.2.orig.tar.gz 2.6 MiB 5311e3a6fd709f3ed201ebfe5c791273aeaf48eb817ac152f9bf3716929af01b
kdewebdev-kde4_4.1.2-0ubuntu2.diff.gz 7.1 KiB 9255bfc9dea0d2272789b20939127cd727e09e5734ec3ebb1bcb3cfe40ce7fd0
kdewebdev-kde4_4.1.2-0ubuntu2.dsc 1.4 KiB 7ea5cb86534071317b23d49db959056832eaa6be6f67539fbf19914c771bb94e

View changes file

Binary packages built by this source

kdewebdev-dbg-kde4: No summary available for kdewebdev-dbg-kde4 in ubuntu jaunty.

No description available for kdewebdev-dbg-kde4 in ubuntu jaunty.

kdewebdev-kde4: No summary available for kdewebdev-kde4 in ubuntu jaunty.

No description available for kdewebdev-kde4 in ubuntu jaunty.

kfilereplace-kde4: No summary available for kfilereplace-kde4 in ubuntu jaunty.

No description available for kfilereplace-kde4 in ubuntu jaunty.

kimagemapeditor-kde4: No summary available for kimagemapeditor-kde4 in ubuntu intrepid.

No description available for kimagemapeditor-kde4 in ubuntu intrepid.

klinkstatus-kde4: No summary available for klinkstatus-kde4 in ubuntu jaunty.

No description available for klinkstatus-kde4 in ubuntu jaunty.

kommander-kde4: No summary available for kommander-kde4 in ubuntu intrepid.

No description available for kommander-kde4 in ubuntu intrepid.

kxsldbg-kde4: No summary available for kxsldbg-kde4 in ubuntu jaunty.

No description available for kxsldbg-kde4 in ubuntu jaunty.