kdrill 6.5deb2-7ubuntu1 source package in Ubuntu

Changelog

kdrill (6.5deb2-7ubuntu1) precise; urgency=low

  * Drop unused "unmae" variable to fix buffer overflow
 -- Chow Loong Jin <email address hidden>   Thu, 19 Apr 2012 19:26:13 +0800

Upload details

Uploaded by:
Chow Loong Jin on 2012-04-19
Uploaded to:
Precise
Original maintainer:
Eugeniy Meshcheryakov
Architectures:
any all
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-04-19 universe text

Downloads

File Size SHA-256 Checksum
kdrill_6.5deb2.orig.tar.gz 221.0 KiB 897be88479da1af7f6daac87a2e4a510d0ff833486b912aaf3211854f65459fd
kdrill_6.5deb2-7ubuntu1.debian.tar.gz 13.6 KiB 38de4bfe4d751d0b5a48daab1ee92c7b2b803681fa4806e92fae05e603e32f83
kdrill_6.5deb2-7ubuntu1.dsc 2.0 KiB 99c3de90cdc49080c906aee8372e57beb7c66c70fb3cb2f49a6f5e0222dd8296

Available diffs

View changes file

Binary packages built by this source

kanadic: No summary available for kanadic in ubuntu quantal.

No description available for kanadic in ubuntu quantal.

kdrill: kanji drill and dictionary program

 This package provides a graphical program for learning Japanese
 characters, which also doubles as a dictionary lookup program.
 It requires a dictionary package, such as kanjidic (for learning
 kanji) or kanadic (for learning hiragana or katakana), although
 you can specify a custom dictionary file on the command line.

makedic: No summary available for makedic in ubuntu quantal.

No description available for makedic in ubuntu quantal.