Change log for kepas package in Ubuntu

19 of 9 results
Deleted in bionic-release (Reason: Depends on obsolete Qt4; unused; LP: #1757687)
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
kepas (0.9.3-0ubuntu5) natty; urgency=low

  * Add kubuntu_01_linker_fix.diff to fix linking with ld's --as-needed flag
  * Bump Standards-Version to 3.9.1, no changes necessary
  * Remove now-unnecessary conflicts/replaces on the plasmoid-* packages. No
    supported upgrade path has these anymore.
 -- Jonathan Thomas <email address hidden>   Wed, 29 Dec 2010 11:35:14 -0500

Available diffs

Superseded in natty-release on 2010-12-29
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
kepas (0.9.3-0ubuntu4) lucid; urgency=low

  * Transition from kde4.mk to dh7 short-style rules with kde sequence addon:
    - Bump debian/compat to 7
    - Bump debhelper build-depend to 7.3.16
    - Remove build-depend on cdbs
    - Add build-depend on pkg-kde-tools (>= 0.5.0)
    - Update kepas.install and plasma-widget-kepas.install for file path
      changes
    (Closes LP: #508520)
  * Switch to debian source format 3.0 (quilt)
  * Update Maintainer field to Ubuntu Developers
  * Add dependency on ${misc:Depends} to binary packages for lintian happiness
  * Bump Standards-Version to 3.8.3
  * "KDE4" -> "KDE" in package descriptions; there's no need to differentiate
  * "Plasmoid" -> "Plasma widget" in package descriptions
 -- Jonathan Thomas <email address hidden>   Sat, 16 Jan 2010 21:30:43 -0500

Available diffs

Obsolete in intrepid-backports on 2013-02-20
kepas (0.9.3-0ubuntu3~intrepid1) intrepid-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in lucid-release on 2010-01-17
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
kepas (0.9.3-0ubuntu3) jaunty; urgency=low

  * Complete package renaming from previous version.
    - Rename the .install file so that the resulting package is not empty.
    - Make "kepas" depend on the new package name so that it is installable.

 -- James Westby <email address hidden>   Sun, 15 Feb 2009 23:40:24 +0000

Available diffs

Superseded in jaunty-release on 2009-02-16
kepas (0.9.3-0ubuntu2) jaunty; urgency=low

  * Rename plasmoid-kepas to plasma-widget-kepas to match upstream naming
    policy (LP: #329627).
    - Add conflicts/replaces plasmoid-kepas.

 -- Nick Ellery <email address hidden>   Sat, 14 Feb 2009 23:17:30 -0800

Available diffs

Superseded in jaunty-release on 2009-02-15
kepas (0.9.3-0ubuntu1) jaunty; urgency=low

  * New upstream release
  * Removed obsolete quilt build-dep

 -- Anthony Mercatante <email address hidden>   Wed, 28 Jan 2009 11:15:28 +0100
Superseded in jaunty-release on 2009-01-28
kepas (0.9+svn081218-0ubuntu1) jaunty; urgency=low

  * New upstream snapshot
  * debian/control:
    - updated short descriptions of plasmoid-kepas and kepas to clearly state
      the difference between both and removed "(dummy package)" from kepas
      short desc since it's not a dummy package.

 -- Guillaume Martres <email address hidden>   Thu, 18 Dec 2008 19:42:03 +0100
Superseded in jaunty-release on 2008-12-18
Obsolete in intrepid-release on 2013-02-20
kepas (0.9+svn080923-0ubuntu1) intrepid; urgency=low

  [ Guillaume Martres ]
  * New upstream snapshot, compatible with Plasma from KDE 4.1
  * debian/rules:
    - use kde4.mk
    - removed get-orig-source, not necessary anymore
    - added get-orig-svn
  * debian/control:
    - ensure cdbs version is (>= 0.4.52ubuntu7) for kde4.mk
    - bumped Standards-Version to 3.8.0
      for transition
    - added binary package plasmoid-kepas, kepastray binary is now
      in the kepas binary package
    - added Vcs-* fields
  * removed debian/cdbs, not needed with kde4.mk
  * added debian/kepas.postinst to fix lintian postinst-must-call-ldconfig
  * added debian/{plasmoid-kepas,kepas}.install and debian/not-installed

  [ Harald Sitter ]
  * Due to kde4.mk build dependency on quilt is necessary
  * Don't exceed 80 characters in debian/control

 -- Guillaume Martres <email address hidden>   Tue, 23 Sep 2008 13:22:53 +0200
Superseded in intrepid-release on 2008-10-14
Obsolete in hardy-release on 2015-04-24
kepas (0.9+repack-0ubuntu1) hardy; urgency=low

  * Initial release (LP: #185010)

 -- Guillaume Martres <email address hidden>   Thu, 07 Feb 2008 12:45:53 +0100
19 of 9 results