kgb-bot 1.55-2 source package in Ubuntu

Changelog

kgb-bot (1.55-2) unstable; urgency=medium

  * Upload to unstable.
  * kgb-client: drop ancient Breaks/Replaces on kgb-client-git.
  * Drop version constraint from libtest-compile-perl build dependency.
  * Bump debhelper-compat to 12.
  * Remove trailing whitespace from debian/*.
  * Update years of copyright.
  * Add Pre-Depends: ${misc:Pre-Depends} for kgb-bot in debian/control for
    maintainer scripts after the bump to debhelper 12.
  * Annotate test-only build dependencies with <!nocheck>.
  * debian/rules: drop override_dh_compress. debhelper 12 doesn't compress
    examples any more.
  * Comment out example channel in /etc/kgb-bot/kgb.conf. An installation
    with the unchanged config would cause bots to appear in this channel.
    (Closes: #927372)
  * Add an entry to debian/NEWS about a pitfall with use_ssl and port in
    /etc/kgb-bot/kgb.conf. (Closes: #910971)

 -- gregor herrmann <email address hidden>  Sun, 07 Jul 2019 01:30:31 +0200

Upload details

Uploaded by:
Debian KGB Maintainers on 2019-07-09
Uploaded to:
Sid
Original maintainer:
Debian KGB Maintainers
Architectures:
all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe devel

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
kgb-bot_1.55-2.dsc 3.0 KiB 537038bd1f9ee4e333f4ee6e3f93460ea7804496b57327e8606f396375e2fa48
kgb-bot_1.55.orig.tar.gz 124.1 KiB cff9e8b1af5937cf061a610fc42484c995d3c3d9218179f2c03e4d7f30f52a96
kgb-bot_1.55-2.debian.tar.xz 16.9 KiB afe07c781bb9a214b98d4123b6750a73293425b41d7341071704076cd7fe73d0

Available diffs

No changes file available.

Binary packages built by this source

kgb-bot: No summary available for kgb-bot in ubuntu eoan.

No description available for kgb-bot in ubuntu eoan.

kgb-client: No summary available for kgb-client in ubuntu eoan.

No description available for kgb-client in ubuntu eoan.