kino 0.92-3ubuntu1 source package in Ubuntu

Changelog

kino (0.92-3ubuntu1) gutsy; urgency=low

  * dropped b-d on liba52-dev
  * Merge from debian unstable, remaining changes:
    - install udev rules according to Ubuntu policy,
    - drop build-dependency on libavcodec-dev, liba52-dev
    - Set Ubuntu maintainer address.

kino (0.92-3) unstable; urgency=low

  * Rebuild with --without-dv1394 instead of --with-dv1394 (closes: 406670)

kino (0.92-2) unstable; urgency=low

  * Change --with-quicktime to --enable-quicktime (closes: #406291)
  * Add missing build dependencies on liba52-dev, libavformat-dev,
    libiec61883-dev, libdc1394-dev, libgsm1-dev, libvorbis-dev to activate
    ffmpeg backend.
  * Compile with --with-dv1394 (closes: #406670, #400919)

 -- Michael Vogt <email address hidden>   Fri, 18 May 2007 12:03:43 +0200

Upload details

Uploaded by:
Michael Vogt on 2007-05-18
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kino_0.92.orig.tar.gz 1.5 MiB 2df8937eff8ac2848bf5d5d533bb2b322fbd17d455b5a7d56794026008074ce1
kino_0.92-3ubuntu1.diff.gz 58.5 KiB 0d8567775226f01e5789d0e67080b2149b1a5350018d909ed60938c8c3f0e7ac
kino_0.92-3ubuntu1.dsc 1.1 KiB ae8bb129c2b781340082e35f5ac4d93a2afa7a6a691851dfa85eb42eb87e5789

View changes file

Binary packages built by this source

kino: No summary available for kino in ubuntu gutsy.

No description available for kino in ubuntu gutsy.