Ubuntu

kinoplus 0.3.5-1.1build1 doesn't work with kino 0.92-1

Reported by Martin Stolle on 2006-03-29
8
Affects Status Importance Assigned to Milestone
kinoplus (Ubuntu)
Medium
Unassigned

Bug Description

kinoplus doesn't seem to work with kino 8.0. I have installed it, but don't get any additional options in Kino. Furthermore, I get the following error on startup:

>>> Rejecting plugin /usr/lib/kino-gtk2/libkinoplus.so : /usr/lib/kino-gtk2/libkinoplus.so: undefined symbol: gnome_file_entry_set_directory_entry

Duncan Lithgow (duncan-lithgow) wrote :

Do you still have this problem Martin?

Martin Stolle (mstoll) wrote :

I am running dapper with dapper-updates, and the problem still exists:

>>> Rejecting plugin /usr/lib/kino-gtk2/libkinoplus.so : /usr/lib/kino-gtk2/libkinoplus.so: undefined symbol: gnome_file_entry_set_directory_entry

Duncan Lithgow (duncan-lithgow) wrote :

What version of kinoplus is used in Dapper? Does anything in this thread help: http://www.kinodv.org/dcforum/dcforum?az=show_topic&forum=101&topic_id=1874&mesg_id=1874&page=

You'd get more attention if you file the bug at the Kino bug tracker and then link it to this one (I can do that if you just paste the link here). Hope something there helps.

I don't have much time right now to look into this, but the version in
dapper is

0.3.5-1.1build1

On debian unstable, with kino 0.92-1 and kinoplus 0.3.5-3, it seems to
work (although there are a bunch of gnome-related assertion that fail,
the package does load and shows up in the gui).

Martin

On Mon, Oct 23, 2006 at 08:41:10PM -0000, Duncan Lithgow wrote:
> What version of kinoplus is used in Dapper? Does anything in this thread
> help:
> http://www.kinodv.org/dcforum/dcforum?az=show_topic&forum=101&topic_id=1874&mesg_id=1874&page=
>
> You'd get more attention if you file the bug at the Kino bug tracker and
> then link it to this one (I can do that if you just paste the link
> here). Hope something there helps.
>
> --
> doesn't work with kino 8.0
> https://launchpad.net/bugs/37237

Duncan Lithgow (duncan-lithgow) wrote :

If someone wants this to work in Ubuntu 6.04 (Dapper) they'll need to request a backport from http://backports.ubuntuforums.org

Duncan Lithgow (duncan-lithgow) wrote :

Kinoplus and Kino work fine in Ubuntu 6.10 (Edgy).

Changed in kinoplus:
status: Unconfirmed → Fix Committed
William Grant (wgrant) on 2007-03-18
Changed in kinoplus:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers