Change log for kivy package in Ubuntu

113 of 13 results
Published in cosmic-proposed on 2018-06-29
kivy (1.9.1-1build4) cosmic; urgency=medium

  * No-change rebuild to build for python3.7.

 -- Matthias Klose <email address hidden>  Thu, 28 Jun 2018 12:36:04 +0000

Available diffs

Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-09-05
Deleted in artful-proposed (Reason: moved to release)
kivy (1.9.1-1build3) artful; urgency=medium

  * No-change rebuild to drop _PyFPE support.

 -- Matthias Klose <email address hidden>  Tue, 05 Sep 2017 08:21:43 +0000

Available diffs

Superseded in artful-release on 2017-09-05
Deleted in artful-proposed on 2017-09-06 (Reason: moved to release)
kivy (1.9.1-1build2) artful; urgency=medium

  * No-change rebuild to build to drop python3.5.

 -- Matthias Klose <email address hidden>  Sat, 05 Aug 2017 16:25:46 +0000

Available diffs

Superseded in artful-release on 2017-08-05
Deleted in artful-proposed on 2017-08-07 (Reason: moved to release)
kivy (1.9.1-1build1) artful; urgency=medium

  * Rebuild for python 3.6 support.

 -- Bhavani Shankar <email address hidden>  Sun, 14 May 2017 11:41:56 +0530
Superseded in artful-release on 2017-05-14
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
kivy (1.9.1-1) unstable; urgency=medium

  [ Vincent Cheng ]
  * New upstream release.
    - Drop all patches; applied upstream.
  * Update Standards version to 3.9.8.

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

 -- Vincent Cheng <email address hidden>  Tue, 03 May 2016 19:48:59 -0700
Superseded in yakkety-release on 2016-05-04
Published in xenial-release on 2016-01-19
Deleted in xenial-proposed (Reason: moved to release)
kivy (1.9.0-3build1) xenial; urgency=medium

  * No-change rebuild to drop python3.4 support.

 -- Matthias Klose <email address hidden>  Tue, 19 Jan 2016 00:41:40 +0000
Superseded in xenial-release on 2016-01-19
Deleted in xenial-proposed on 2016-01-20 (Reason: moved to release)
kivy (1.9.0-3) unstable; urgency=medium

  * Add debian/patches/cython_0.23_support.patch to fix FTBFS with cython 0.23
  * Remove alternate build-deps for gstreamer 0.10. (Closes: #799725)

 -- Vincent Cheng <email address hidden>  Mon, 21 Sep 2015 19:49:58 -0700
Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
kivy (1.9.0-2build1) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Thu, 23 Jul 2015 20:07:16 +0000
Superseded in wily-release on 2015-07-23
Deleted in wily-proposed on 2015-07-25 (Reason: moved to release)
kivy (1.9.0-2) unstable; urgency=medium

  * Add debian/patches/cython_0.22_support.patch to fix FTBFS with cython 0.22
    (Closes: #790092)
  * Depend on python-gst-1.0 and python3-gst-1.0 for python-kivy, python3-kivy
    respectively; build-depends on libgstreamer1.0-dev. (Closes: #785919)

 -- Vincent Cheng <email address hidden>  Sun, 28 Jun 2015 20:02:28 -0700

Available diffs

Superseded in wily-release on 2015-06-29
Deleted in wily-proposed on 2015-06-30 (Reason: moved to release)
kivy (1.9.0-1) unstable; urgency=medium

  * Transfer maintainership of kivy to the Debian Python Modules Team; see
    https://lists.debian.org/debian-python/2014/11/msg00013.html
    - Add myself and Bastian to Uploaders.
  * Acknowledge NMU, thanks Yaroslav for the FTBFS fix!
  * New upstream release.
    - New build-deps: pkg-config, libsdl2-dev, libsdl2-image-dev,
      libsdl2-mixer-dev, libsdl2-ttf-dev, libgstreamer1.0-dev |
      libgstreamer0.10-dev
    - Drop patches, applied upstream.
  * Add watch file.
  * Change Priority from extra to optional.
  * Update Standards version to 3.9.6.

 -- Vincent Cheng <email address hidden>  Sat, 02 May 2015 01:25:51 -0700

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
kivy (1.8.0+dfsg-2.1) unstable; urgency=high


  * Non-maintainer upload.
  * Fixing FTBFS against cythoin 0.21.1 by cherry-picking upstream fix
    debian/patches/0001-Fix-cython-python-temp-coercion-exception.patch
    (Closes: #768828)

 -- Yaroslav Halchenko <email address hidden>  Sun, 09 Nov 2014 10:11:22 -0500

Available diffs

Superseded in vivid-release on 2014-11-10
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
kivy (1.8.0+dfsg-2) unstable; urgency=medium


  * Provide python3-kivy package. The patch for that was provided by Vincent
    Cheng, thank you Vincent! (Closes: #740304)
  * Bumped standards version (no changes).

 -- Bastian Venthur <email address hidden>  Fri, 28 Feb 2014 09:25:51 +0100

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-10-27
Deleted in trusty-proposed (Reason: moved to release)
kivy (1.7.2-1) unstable; urgency=low


  * Initial release (Closes: #725163)

 -- Bastian Venthur <email address hidden>  Wed, 02 Oct 2013 09:21:46 +0200
113 of 13 results