konqueror 4:16.12.3-0ubuntu1 source package in Ubuntu

Changelog

konqueror (4:16.12.3-0ubuntu1) zesty; urgency=medium

  [ Darin Miller ]
  * New upstream release (16.12.2)

  [ José Manuel Santamaría Lema ]
  * Don't rebuild konqueror in debian/tests/testsuite, use the 'build-
    needed' restriction instead.
  * Create a HOME directory for the 'testsuite' autopkgtest.
  * Update the 'testsuite' autopkgtest for frameworks:
    - use kdeinit5
    - remove libqt4-sql-sqlite from test depends
  * Execute the tests with openbox
  * Add kubuntu_disable_segfaulting_test.diff as a temporary solution
    for a segfaulting test; aparently it passes but crashes right after
    exiting. This problem could be discussed with upstream KDE
    developers to find out a proper solution.
  * New upstream release (16.12.3)

  [ Rik Mills ]
  * Add recommends on libkf5khtml-bin. Needed should the non default
    KHTML backend be selected.
  * Remove obsolete build depends
  * Update debian copyright after split from kde-baseapps

 -- José Manuel Santamaría Lema <email address hidden>  Thu, 06 Apr 2017 15:18:49 +0100

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-04-06
Sponsored by:
Rik Mills
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
kde
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
konqueror_16.12.3.orig.tar.xz 1.1 MiB e52654a1bb2c0be317f8ed80dba3147bc4d2126abce209ab57c6e69e64159bdf
konqueror_16.12.3-0ubuntu1.debian.tar.xz 11.4 KiB d76c45550138bb5da62b3165c620bd78ec510bfaf545006707fa720edad94a8f
konqueror_16.12.3-0ubuntu1.dsc 2.9 KiB 243922f541321375f5276b6917d43b7e8262ad556603e306155f7f1bc7f12a8a

View changes file

Binary packages built by this source

konq-plugins: No summary available for konq-plugins in ubuntu zesty.

No description available for konq-plugins in ubuntu zesty.

konq-plugins-dbgsym: Debug symbols for konq-plugins
konqueror: No summary available for konqueror in ubuntu zesty.

No description available for konqueror in ubuntu zesty.

konqueror-dbgsym: No summary available for konqueror-dbgsym in ubuntu zesty.

No description available for konqueror-dbgsym in ubuntu zesty.

libkf5konq-dev: No summary available for libkf5konq-dev in ubuntu zesty.

No description available for libkf5konq-dev in ubuntu zesty.

libkf5konq6: core libraries for Konqueror

 This package contains libraries used by several KDE 4 applications,
 particularly Konqueror.
 .
 This package is part of the KDE base applications module.

libkf5konq6-dbgsym: No summary available for libkf5konq6-dbgsym in ubuntu zesty.

No description available for libkf5konq6-dbgsym in ubuntu zesty.