kopete 4:16.12.1-0ubuntu3 source package in Ubuntu

Changelog

kopete (4:16.12.1-0ubuntu3) zesty; urgency=medium

  * SECURITY UPDATE: User Impersonation Vulnerability in Jabber protocol
    (LP: #1663950)
   - CVE-2017-5593-User-Impersonation-Vulnerability-in-Jabber-protocol.patch
   - CVE-2017-5593

 -- Simon Quigley <email address hidden>  Sat, 11 Feb 2017 18:19:49 -0600

Upload details

Uploaded by:
Simon Quigley on 2017-02-15
Sponsored by:
Robie Basak
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
kde
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kopete_16.12.1.orig.tar.xz 6.0 MiB c2667e4ef651f37c88df56d84c75f3628e40c920962417f17c0b495f0588235e
kopete_16.12.1-0ubuntu3.debian.tar.xz 58.2 KiB f21411e608fc36795959dc3d909d41541f1cb33dbd391b01fb1bee5b78e7e988
kopete_16.12.1-0ubuntu3.dsc 2.9 KiB f2a673c2b70ec1c3c60c48b8caf5fbc0f32150c2f67f55462a1093cca0ceb7d1

View changes file

Binary packages built by this source

kopete: No summary available for kopete in ubuntu zesty.

No description available for kopete in ubuntu zesty.

kopete-dbgsym: No summary available for kopete-dbgsym in ubuntu zesty.

No description available for kopete-dbgsym in ubuntu zesty.

libkopete-dev: No summary available for libkopete-dev in ubuntu zesty.

No description available for libkopete-dev in ubuntu zesty.

libkopete4: No summary available for libkopete4 in ubuntu zesty.

No description available for libkopete4 in ubuntu zesty.

libkopete4-dbgsym: No summary available for libkopete4-dbgsym in ubuntu zesty.

No description available for libkopete4-dbgsym in ubuntu zesty.