kpimtextedit 20.08.1-0ubuntu1 source package in Ubuntu

Changelog

kpimtextedit (20.08.1-0ubuntu1) groovy; urgency=medium

  * New upstream release (20.08.1)

 -- Rik Mills <email address hidden>  Thu, 03 Sep 2020 13:57:38 +0100

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Groovy
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kpimtextedit_20.08.1.orig.tar.xz 184.4 KiB 2664e6cbe520fa345e18db071dd5b8a5b4cf9b0fc7317eb04849005228666189
kpimtextedit_20.08.1-0ubuntu1.debian.tar.xz 13.2 KiB d6ce986788dffad0b6881da6395d6c67806ac1dc43acd663c04e3287f8052d92
kpimtextedit_20.08.1-0ubuntu1.dsc 2.8 KiB 6906c63352ff749e5d9f87d58c4f503d587359dbd5df5e3500e6e93865f3accd

View changes file

Binary packages built by this source

libkf5pimtextedit-data: No summary available for libkf5pimtextedit-data in ubuntu groovy.

No description available for libkf5pimtextedit-data in ubuntu groovy.

libkf5pimtextedit-dev: libkf5pimtextedit - development files

 KPIMTextedit provides a textedit with PIM-specific features. It also provides
 so-called rich text builders which can convert the formatted text in the text
 edit to all kinds of markup, like HTML or BBCODE.
 .
 This package contains the development files.

libkf5pimtextedit-dev-dbgsym: No summary available for libkf5pimtextedit-dev-dbgsym in ubuntu groovy.

No description available for libkf5pimtextedit-dev-dbgsym in ubuntu groovy.

libkf5pimtextedit5abi3: library that provides a textedit with PIM-specific features

 KPIMTextedit provides a textedit with PIM-specific features. It also provides
 so-called rich text builders which can convert the formatted text in the text
 edit to all kinds of markup, like HTML or BBCODE.
 .
 This package is part of the KDE Development Platform PIM libraries module.

libkf5pimtextedit5abi3-dbgsym: No summary available for libkf5pimtextedit5abi3-dbgsym in ubuntu groovy.

No description available for libkf5pimtextedit5abi3-dbgsym in ubuntu groovy.