kplotting 5.31.0-0ubuntu1 source package in Ubuntu

Changelog

kplotting (5.31.0-0ubuntu1) zesty; urgency=medium

  * Pass '-fno-keep-inline-functions' to gcc in the acc test in order to
    avoid possible spurious test failures.
  * New upstream release (5.31.0)

 -- José Manuel Santamaría Lema <email address hidden>  Tue, 14 Feb 2017 22:52:29 +0000

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-02-14
Sponsored by:
Rik Mills
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kplotting_5.31.0.orig.tar.xz 28.9 KiB 95191393291ff96e9d406ac91ab2d0902a3e67c2368222cfd9b0d31d600edb97
kplotting_5.31.0-0ubuntu1.debian.tar.xz 5.8 KiB 80e488cab734dd7a1b99b114f2e89159dee6d1db07f1213d6c93cf0232fdd616
kplotting_5.31.0-0ubuntu1.dsc 2.2 KiB 7e1ac8b01f492930314f45be7c963758f695dcaa82a410fd364904bbc46fa2cf

View changes file

Binary packages built by this source

libkf5plotting-dev: No summary available for libkf5plotting-dev in ubuntu zesty.

No description available for libkf5plotting-dev in ubuntu zesty.

libkf5plotting5: KPlotting provides classes to do plotting.

 KPlotWidget is a QWidget-derived class that provides a virtual base class
 for easy data-plotting. The idea behind KPlotWidget is that you only have
 to specify information in "data units"; i.e., the natural units of the
 data being plotted. KPlotWidget automatically converts everything
 to screen pixel units.

libkf5plotting5-dbgsym: No summary available for libkf5plotting5-dbgsym in ubuntu zesty.

No description available for libkf5plotting5-dbgsym in ubuntu zesty.