krb5-auth-dialog 3.0.1-1 source package in Ubuntu

Changelog

krb5-auth-dialog (3.0.1-1) experimental; urgency=low

  * [cb23040] New upstream version 3.0.1
  * [4c2c01e] watch: look for bz2 files

krb5-auth-dialog (3.0.0-1) experimental; urgency=low

  * [cc2cada] New upstream version 3.0.0

krb5-auth-dialog (2.91.93-1) experimental; urgency=low

  * [dfccd34] New upstream version 2.91.93

krb5-auth-dialog (2.91.91-1) experimental; urgency=low

  * [ca71a0f] New upstream version 2.91.91
  * [4b5ff36] Depend on recent glib since we use GDBus instead of libdbus-glib
    now

krb5-auth-dialog (2.91.90-1) experimental; urgency=low

  * [2a51379] New upstream version 2.91.90
  * [0ae9824] Adapt to new GTK+ 3 naming scheme
  * [dc46361] Drop patches, fixed upstream.

krb5-auth-dialog (2.91.6-2) experimental; urgency=low

  * [c92676b] Readd
    0001-Always-startup-not-only-with-a-valid-ticket-cache.patch
    since this isn't applied upstream yet.

krb5-auth-dialog (2.91.6-1) experimental; urgency=low

  * [c646d52] New upstream version 2.91.6
    (Closes: #583739, #593543)
  * [296a143] Update for GTK+/GNOME 3.0
  * [726c62c] Drop patches, fixed upstream

krb5-auth-dialog (0.17-1) experimental; urgency=low

  * [2745b08] New upstream version 0.17
  * [b61caca] Drop AFS plugin patches - fixed upstream
  * [c52328c] Build for GTK+ 2.0
  * [0febefd] Bump standards version
 -- Micah Gersten <email address hidden>   Tue,  09 Aug 2011 00:14:40 +0000

Upload details

Uploaded by:
Micah Gersten on 2011-08-09
Uploaded to:
Oneiric
Original maintainer:
Guido G√ľnther
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
krb5-auth-dialog_3.0.1.orig.tar.bz2 613.3 KiB 78713587f7236254fb9a035bbf74eb28f2a3e4180684f14e5b09c9392ed31600
krb5-auth-dialog_3.0.1-1.debian.tar.gz 5.5 KiB 7a076316901f4876428ee8d0a88eb29f02c88e4204400c966a8580a7749a2593
krb5-auth-dialog_3.0.1-1.dsc 1.5 KiB e6c4e82d7454b55032993dd8c1b4a430428847fb070fc26c1b649e8c6eca4f07

Available diffs

View changes file

Binary packages built by this source

krb5-auth-dialog: tray applet for reauthenticating kerberos tickets

 krb5-auth-dialog is a simple tray applet that monitors kerberos tickets. It
 pops up reminders when the ticket is about to expire. Tickets can be refreshed
 at any time by clicking on the tray icon. It can also operate in "classic
 mode" as a simple dialog without any trayicon.
 .
 It features ticket autorenewal and supports pkinit.