krb5-auth-dialog 3.26.1-1 source package in Ubuntu

Changelog

krb5-auth-dialog (3.26.1-1) unstable; urgency=medium

  * New upstream version 3.26.1
  * Drop credentials_expiring_real-check-if-kcontext-is-valid.patch. Fixed
    upstream.
  * Bump standards version to 4.1.1
  * Use https URI in watch file

 -- Guido Günther <email address hidden>  Sat, 11 Nov 2017 14:56:49 +0100

Upload details

Uploaded by:
Guido Günther on 2017-11-12
Uploaded to:
Sid
Original maintainer:
Guido Günther
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-12 universe gnome

Downloads

File Size SHA-256 Checksum
krb5-auth-dialog_3.26.1-1.dsc 2.2 KiB e5297798c13b8ad964a54ab98221a17145ffb0a61dc24851436dfd5d95a4fe0d
krb5-auth-dialog_3.26.1.orig.tar.xz 614.0 KiB ddb0b6813c833559d5deab52259bc2868b994b44c8e13eaa8a10bb58b77e21f1
krb5-auth-dialog_3.26.1-1.debian.tar.xz 6.0 KiB 8620e48333c3311c118791295a26e7fa1c676287462fbac40183484911bb2891

Available diffs

No changes file available.

Binary packages built by this source

krb5-auth-dialog: tray applet for reauthenticating kerberos tickets

 krb5-auth-dialog is a simple tray applet that monitors kerberos tickets. It
 pops up reminders when the ticket is about to expire. Tickets can be refreshed
 at any time by clicking on the tray icon. It can also operate in "classic
 mode" as a simple dialog without any trayicon.
 .
 It features ticket autorenewal and supports pkinit.

krb5-auth-dialog-dbgsym: No summary available for krb5-auth-dialog-dbgsym in ubuntu cosmic.

No description available for krb5-auth-dialog-dbgsym in ubuntu cosmic.