krb5 1.8.1+dfsg-5ubuntu0.1 source package in Ubuntu

Changelog

krb5 (1.8.1+dfsg-5ubuntu0.1) maverick-security; urgency=low

  * SECURITY UPDATE: remote authenticated user denial of service.
    - src/kdc/kdc_authdata.c: patched inline, thanks to upstream.
    - CVE-2010-1322, MITKRB5-SA-2010-006
 -- Kees Cook <email address hidden>   Mon, 04 Oct 2010 14:52:55 -0700

Upload details

Uploaded by:
Kees Cook on 2010-10-04
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
krb5_1.8.1+dfsg.orig.tar.gz 11.1 MiB 122cd1358367937ed38bb3a7a8d26601b637b8906cfdf0eacad78f61b4412d8d
krb5_1.8.1+dfsg-5ubuntu0.1.diff.gz 122.9 KiB 6dbe610dbce94837a8dfa306ea4cc3840819e4aebb614e506f6776abdef168c0
krb5_1.8.1+dfsg-5ubuntu0.1.dsc 1.7 KiB 05eb312cbab2e1607ee0c0e17666b779b8581a4ad05429960194a4f1c333388c

View changes file

Binary packages built by this source

krb5-admin-server: No summary available for krb5-admin-server in ubuntu natty.

No description available for krb5-admin-server in ubuntu natty.

krb5-doc: No summary available for krb5-doc in ubuntu natty.

No description available for krb5-doc in ubuntu natty.

krb5-kdc: No summary available for krb5-kdc in ubuntu maverick.

No description available for krb5-kdc in ubuntu maverick.

krb5-kdc-ldap: No summary available for krb5-kdc-ldap in ubuntu natty.

No description available for krb5-kdc-ldap in ubuntu natty.

krb5-multidev: No summary available for krb5-multidev in ubuntu maverick.

No description available for krb5-multidev in ubuntu maverick.

krb5-pkinit: No summary available for krb5-pkinit in ubuntu natty.

No description available for krb5-pkinit in ubuntu natty.

krb5-user: No summary available for krb5-user in ubuntu natty.

No description available for krb5-user in ubuntu natty.

libgssapi-krb5-2: No summary available for libgssapi-krb5-2 in ubuntu maverick.

No description available for libgssapi-krb5-2 in ubuntu maverick.

libgssrpc4: No summary available for libgssrpc4 in ubuntu natty.

No description available for libgssrpc4 in ubuntu natty.

libk5crypto3: No summary available for libk5crypto3 in ubuntu natty.

No description available for libk5crypto3 in ubuntu natty.

libkadm5clnt-mit7: No summary available for libkadm5clnt-mit7 in ubuntu maverick.

No description available for libkadm5clnt-mit7 in ubuntu maverick.

libkadm5srv-mit7: No summary available for libkadm5srv-mit7 in ubuntu natty.

No description available for libkadm5srv-mit7 in ubuntu natty.

libkdb5-4: No summary available for libkdb5-4 in ubuntu maverick.

No description available for libkdb5-4 in ubuntu maverick.

libkrb5-3: No summary available for libkrb5-3 in ubuntu maverick.

No description available for libkrb5-3 in ubuntu maverick.

libkrb5-dbg: No summary available for libkrb5-dbg in ubuntu maverick.

No description available for libkrb5-dbg in ubuntu maverick.

libkrb5-dev: No summary available for libkrb5-dev in ubuntu maverick.

No description available for libkrb5-dev in ubuntu maverick.

libkrb5support0: No summary available for libkrb5support0 in ubuntu natty.

No description available for libkrb5support0 in ubuntu natty.