kwalify 0.7.2-8 source package in Ubuntu

Changelog

kwalify (0.7.2-8) unstable; urgency=medium

  * Change method to launch Ruby tests to fix FTBFS (Closes: #897474).
    Seems to be a bug in gem2deb, needs more investigation. Thanks
    boutil for the workaround.
  * Bump Standards-Version to 4.2.1.

 -- Marc Dequènes (Duck) <email address hidden>  Tue, 06 Nov 2018 16:11:07 +0900

Upload details

Uploaded by:
Marc Dequènes (Duck) on 2018-11-06
Uploaded to:
Sid
Original maintainer:
Marc Dequènes (Duck)
Architectures:
all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe text
Disco release on 2018-11-09 universe text

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
kwalify_0.7.2-8.dsc 2.0 KiB 26bf856f54481bf2ac13d579fdd8356937c5dec077435766598c25f5c86cab91
kwalify_0.7.2.orig.tar.bz2 147.3 KiB aee363fd7a4e10812ded3715614caffc00e66950937e10ba1d80e5acef23dae0
kwalify_0.7.2-8.debian.tar.xz 12.8 KiB 06150ef3e06513c26bbcac7731c87467a0dacf29b2eca2d43514e970e3660898

Available diffs

No changes file available.

Binary packages built by this source

kwalify: parser, schema validator, and data-binding tool for YAML and JSON

 YAML and JSON are simple and nice format for structured data and
 easier for human to read and write than XML. But there have been
 no schema for YAML such as RelaxNG or DTD. Kwalify gets over this
 situation.