kwayland 4:5.68.0-0ubuntu1 source package in Ubuntu

Changelog

kwayland (4:5.68.0-0ubuntu1) focal; urgency=medium

  * Update install files.
  * New upstream release (5.68.0)
  * Update symbols from build logs.

 -- Rik Mills <email address hidden>  Wed, 25 Mar 2020 20:59:39 +0000

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Focal
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe libs

Downloads

File Size SHA-256 Checksum
kwayland_5.68.0.orig.tar.xz 332.2 KiB 7c99bfac8f4bff457a5384c846be776c385649ced76be0f48699c6e12de24e7c
kwayland_5.68.0-0ubuntu1.debian.tar.xz 38.6 KiB b43cd4ef262d7812500e7e05d11cc5407ab8fae25d842c086628d4bec0d81b43
kwayland_5.68.0-0ubuntu1.dsc 2.7 KiB 6c9ed212eda08d03f50b70b1298b4ebb4fc2f7de348235bdc7270f15d3c68085

View changes file

Binary packages built by this source

kwayland-data: Qt library wrapper for Wayland libraries - data files

 KWayland provides a Qt-style Server library wrapper for
 the Wayland libraries.

libkf5wayland-dev: No summary available for libkf5wayland-dev in ubuntu groovy.

No description available for libkf5wayland-dev in ubuntu groovy.

libkf5wayland-dev-dbgsym: debug symbols for libkf5wayland-dev
libkf5wayland-doc: Qt library wrapper for Wayland libraries (documentation)

 KWayland provides a Qt-style Client and Server library wrapper for
 the Wayland libraries.
 .
 This package contains the qch documentation files.

libkf5waylandclient5: Qt library wrapper for Wayland libraries

 KWayland provides a Qt-style Client library wrapper for
 the Wayland libraries.

libkf5waylandclient5-dbgsym: No summary available for libkf5waylandclient5-dbgsym in ubuntu groovy.

No description available for libkf5waylandclient5-dbgsym in ubuntu groovy.

libkf5waylandserver5: Qt library wrapper for Wayland libraries

 KWayland provides a Qt-style Server library wrapper for
 the Wayland libraries.

libkf5waylandserver5-dbgsym: No summary available for libkf5waylandserver5-dbgsym in ubuntu groovy.

No description available for libkf5waylandserver5-dbgsym in ubuntu groovy.