Ubuntu

Change log for “kx11grab” package in Ubuntu

14 of 4 results
Deleted in trusty-release (Reason: requested by Dmitrijs Ledkovs, not in debian, no active u...)
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-05-28
kx11grab (0.4.4~rc3-0ubuntu1) quantal; urgency=low

  * New upstream release candidate:
    - Refresh kubuntu_01_fix_linker.diff
    - Add new build-depends: pkg-config, libasound2-dev, libavformat-dev,
      libavcodec-dev, libavutil-dev, libavfilter-dev, libfreetype6-dev,
      libfontconfig1-dev, libpulse-dev, libxrandr-dev, libv4l-dev
    - Build with -DENABLE_KDE_SUPPORT to retain KDE integration.
  * Bump debhelper version to 9
  * Bump Standards-Version to 3.9.3, no changes necessary
 -- Jonathan Thomas <email address hidden>   Mon, 28 May 2012 00:05:08 -0400
Superseded in quantal-release on 2012-05-28
Published in precise-release on 2011-10-13
Published in oneiric-release on 2011-09-04
kx11grab (0.1.12-0ubuntu3) oneiric; urgency=low

  [ Kyle Williams ]
  * Add missing build dependency on libx11-dev. LP: #831105

  [ Stefano Rivera ]
  * Bumped Standards-Version to 3.9.2, no changes needed.
  * wrap-and-sort debian/control.
  * Rephrase package description to please lintian.
  * Tweak wording in debian/copyright.
  * Depend on ffmpeg.
 -- Kyle Williams <email address hidden>   Sun, 04 Sep 2011 00:57:56 +0200
Superseded in oneiric-release on 2011-09-04
Obsolete in natty-release on 2013-06-04
kx11grab (0.1.12-0ubuntu2) natty; urgency=low

  * Add kubuntu_01_linker_fix.diff to fix linking with ld's --as-needed flag
    enabled.
  * Switch to source format 3.0:
    - Bump required debhelper version to 7.3.16
    - Bump debian/compat to 7
  * Switch from debian-qt-kde.mk to the dh7 kde sequence from pkg-kde-tools:
    - Bump build-depend version on pkg-kde-tools to >= 0.5.0
    - Remove cdbs build dependency
  * Bump Standards-Version to 3.9.1:
    - Add a dependency on ${misc:Depends} to kx11grab
 -- Jonathan Thomas <email address hidden>   Wed, 29 Dec 2010 10:24:52 -0500
Superseded in natty-release on 2010-12-29
Obsolete in maverick-release on 2013-03-05
Published in lucid-release on 2010-02-22
kx11grab (0.1.12-0ubuntu1) lucid; urgency=low

  * Initial release (LP: #522427)
  * Changed some stuff to please the MOTU gods.
 -- Paulo Dias <email address hidden>   Tue, 16 Feb 2010 00:38:31 -0200
14 of 4 results