kx11grab 0.1.12-0ubuntu2 source package in Ubuntu

Changelog

kx11grab (0.1.12-0ubuntu2) natty; urgency=low

  * Add kubuntu_01_linker_fix.diff to fix linking with ld's --as-needed flag
    enabled.
  * Switch to source format 3.0:
    - Bump required debhelper version to 7.3.16
    - Bump debian/compat to 7
  * Switch from debian-qt-kde.mk to the dh7 kde sequence from pkg-kde-tools:
    - Bump build-depend version on pkg-kde-tools to >= 0.5.0
    - Remove cdbs build dependency
  * Bump Standards-Version to 3.9.1:
    - Add a dependency on ${misc:Depends} to kx11grab
 -- Jonathan Thomas <email address hidden>   Wed, 29 Dec 2010 10:24:52 -0500

Upload details

Uploaded by:
Jonathan Thomas on 2010-12-29
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kx11grab_0.1.12.orig.tar.gz 66.0 KiB 84db68efd988f9a0f39ffa6c06975d4d7d6105431e4b0b9692d250fb0aa09d7c
kx11grab_0.1.12-0ubuntu2.debian.tar.gz 2.2 KiB 0e91201a958c2479257ab70eaa0fd3150778e92b8a783223021c4c99ce1047e0
kx11grab_0.1.12-0ubuntu2.dsc 1.8 KiB 3daa17c44632bd1c56757c3fa647c55ece069bbba473509d791c2d4b4aa5af3c

View changes file

Binary packages built by this source

kx11grab: No summary available for kx11grab in ubuntu oneiric.

No description available for kx11grab in ubuntu oneiric.