lablgl 1:1.05-3 source package in Ubuntu

Changelog

lablgl (1:1.05-3) unstable; urgency=medium

  * Switch to the default Tcl/Tk version from 8.5 since 8.5 is to be removed
    from Debian. Thanks to Sergei Golovan for the patch! (closes: #892990)
  * debian/copyright:
    - change license short name "BSD" to "BSD-3-clause"
    - add short license names GPL-2+, LGPL-2.1
    - https in format specifier
  * Standards-Version 4.1.3
  * debhelper compat level 11

 -- Ralf Treinen <email address hidden>  Fri, 16 Mar 2018 09:44:22 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2018-03-18
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe devel
Disco release on 2018-10-30 universe devel
Cosmic release on 2018-05-05 universe devel

Downloads

File Size SHA-256 Checksum
lablgl_1.05-3.dsc 2.4 KiB f358f81476d1e63ed52bfbdd4d634c76a4a96ef4ee2ed9d3fe8a3844d0cfc43e
lablgl_1.05.orig.tar.gz 289.6 KiB d8ff03e35b970d2b23a942f9e6ed65da5a6c123986bd0ecf5424a6205af34b61
lablgl_1.05-3.debian.tar.xz 11.0 KiB a2e9cfe506933a18034b46e4aed50dc92fee6f0176a47169f408490a237e7f8c

No changes file available.

Binary packages built by this source

liblablgl-ocaml: Runtime libraries for lablgl

 LablGL is an OpenGL interface for Objective Caml. Since it includes
 support for the Togl widget you can comfortably use it with LablTk.
 A GtkGlarea binding for use with lablgtk is also provided.
 .
 This package contains only the dynamic libraries needed for running dynamic
 bytecode executables.

liblablgl-ocaml-dbgsym: debug symbols for liblablgl-ocaml
liblablgl-ocaml-dev: OpenGL interface for Objective Caml

 LablGL gives access to the OpenGL interface from Objective Caml. Since it
 includes support for the Togl widget, you can comfortably use it with
 LablTk. A GtkGlarea binding for use with lablgtk is also provided.