lablgtk2 2.18.8+dfsg-3build1 source package in Ubuntu

Changelog

lablgtk2 (2.18.8+dfsg-3build1) groovy; urgency=medium

  * Rebuild against new OCAML ABI.

 -- Gianfranco Costamagna <email address hidden>  Mon, 10 Aug 2020 18:02:55 +0200

Upload details

Uploaded by:
Gianfranco Costamagna
Uploaded to:
Groovy
Original maintainer:
Debian OCaml Maintainers
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lablgtk2_2.18.8+dfsg.orig.tar.gz 789.2 KiB cd7a7f03082806b22f252878ef1dfe18bb598c74e14fca9e1138fadcc4b8ba31
lablgtk2_2.18.8+dfsg-3build1.debian.tar.xz 10.3 KiB 2284075e2ff8980ba159d24bb153a3d8c22b9dad113f984018688ecb2a99d5e9
lablgtk2_2.18.8+dfsg-3build1.dsc 2.6 KiB ac550e4200e9f856305a2b454f1b955d796f47fe9667ccfe13ec1a38ece96cf8

View changes file

Binary packages built by this source

liblablgtk2-gl-ocaml: runtime libraries for OCaml bindings to GtkGL

 lablgtk2 contains bindings for GTK+ 2.x and Objective Caml.
 .
 This package include only the dynamic libraries needed for running dynamic
 bytecode executables using GtkGL functionalities.

liblablgtk2-gl-ocaml-dbgsym: debug symbols for liblablgtk2-gl-ocaml
liblablgtk2-gl-ocaml-dev: OCaml bindings to GtkGL

 lablgtk2 contains bindings for GTK+ 2.x and OCaml.
 .
 This package contains the development files of lablgtk for libraries using
 GtkGL.

liblablgtk2-gnome-ocaml: runtime libraries for OCaml bindings to GNOME

 lablgtk2 contains bindings for GTK+ 2.x and Objective Caml.
 .
 This package include only the dynamic libraries needed for running
 dynamic bytecode executables using GNOME functionalities (rsvg).

liblablgtk2-gnome-ocaml-dbgsym: debug symbols for liblablgtk2-gnome-ocaml
liblablgtk2-gnome-ocaml-dev: OCaml bindings to GNOME

 lablgtk2 contains bindings for GTK+ 2.x and Objective Caml.
 .
 This package contains the development files of lablgtk for libraries using
 GNOME functionalities (rsvg).

liblablgtk2-ocaml: runtime libraries for OCaml bindings for GTK+ version 2

 lablgtk2 contains bindings for GTK+ 2.x and OCaml.
 .
 This package include only the dynamic libraries needed for running dynamic
 bytecode executables.

liblablgtk2-ocaml-dbgsym: debug symbols for liblablgtk2-ocaml
liblablgtk2-ocaml-dev: OCaml bindings to Gtk+ version 2

 lablgtk2 contains bindings for GTK+ 2.x and OCaml.
 .
 This package contains the development files of lablgtk.

liblablgtk2-ocaml-doc: OCaml bindings to Gtk+ version 2 (documentation)

 LablGTK2 contains bindings for GTK+ 2.x and OCaml.
 .
 This package contains the API reference of all libraries provided by
 LablGTK2.