Ubuntu

“laby” 0.6.3-1 source package in Ubuntu

Changelog

laby (0.6.3-1) unstable; urgency=low

  * New upstream release
  * Switch to 3.0 (quilt) source format.
  * Bump Standards-Version to 3.9.2, no changes required.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:01:48 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian OCaml Maintainers
Component:
universe
Architectures:
any
Section:
games
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-04-25 universe games
Raring release on 2012-10-18 universe games
Quantal release on 2012-04-26 universe games
Precise release on 2011-10-17 universe games

Downloads

File Size MD5 Checksum
laby_0.6.3.orig.tar.gz 97.5 KiB 23e63692dc3f589685886026ba462b89
laby_0.6.3-1.debian.tar.gz 5.6 KiB f5b27d44bcad3bd40c8cad973d330e5b
laby_0.6.3-1.dsc 1.6 KiB b2928fd0a337c43b8cbae71d6b59d550

Available diffs

Binary packages built by this source

laby: Learn how to program with ants and spider webs

 Laby is a small program to learn how to program with ants and spider webs.
 You have to move an ant out of a labyrinth, avoid spider webs, move rocks,
 etc.
 .
 Using Laby, you can learn OCaml, C and Java. Other bindings can be added later
 to support new programming languages.