lambda-align2 2.0.0-2 source package in Ubuntu

Changelog

lambda-align2 (2.0.0-2) unstable; urgency=medium

  * Enable verbose mode in d/rules.
  * Only activate multiopt builds on archs that support the required
    compiler flags.

 -- Sascha Steinbiss <email address hidden>  Sat, 19 Jan 2019 23:19:18 +0100

Upload details

Uploaded by:
Debian Med on 2019-01-20
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-01-20 universe misc

Downloads

File Size SHA-256 Checksum
lambda-align2_2.0.0-2.dsc 2.1 KiB eb13ddfb54a1dbf4b73eabd1eb59310f848cbd5efcd83a4933fa41bb7e4731ab
lambda-align2_2.0.0.orig.tar.gz 337.4 KiB bbc23901967da7359a6d0df192609da7b454ea09cdc86c78a7ec93ca9dfc5efc
lambda-align2_2.0.0-2.debian.tar.xz 15.4 KiB 926b39d3c556e1a46044eec1e572a5eb6aa3802292eec6be2e1a96a1359e9422

Available diffs

No changes file available.

Binary packages built by this source

lambda-align2: Local Aligner for Massive Biological DatA - v2

 Lambda2 is a local biosequence aligner optimized for many query sequences
 and searches in protein space. It is compatible to the de facto standard tool
 BLAST, but often outperforms the best currently available alternatives at
 reproducing BLAST’s results and is the fastest compared with the current
 state of the art at comparable levels of sensitivity.
 .
 This package is for the Lambda (align) v2.x series which has an incompatible
 command line interface and on disk format from Lambda (align) v1.x.