Ubuntu

Bugs : language-pack-gnome-fil in Ubuntu

There are currently no open bugs.

"language-pack-gnome-fil" versions published in Ubuntu

Trusty (1:14.04+20140410): main/translations
Precise-updates (1:12.04+20140106): main/translations
Saucy (1:13.10+20131012): main/translations
Quantal (1:12.10+20121009): main/translations
Precise (1:12.04+20120417): main/translations
Lucid-security (1:10.04+20110931): main/translations
Lucid-updates (1:10.04+20110931): main/translations
Lucid-proposed (1:10.04+20110931): main/translations
Lucid (1:10.04+20100421): main/translations