language-selector 0.56 source package in Ubuntu

Changelog

language-selector (0.56) oneiric; urgency=low

  * LanguageSelector/LangCache.py: Fix crash when "sys.argv" does not exist,
    which happens when being called from the KDE control center.
    (LP: #871922)
 -- Martin Pitt <email address hidden>   Mon, 10 Oct 2011 20:03:34 +0200

Upload details

Uploaded by:
Martin Pitt on 2011-10-10
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
language-selector_0.56.tar.gz 327.5 KiB 207ebaf09462d9ff37a68691e5b10aa4d9d87138f53a649d95b2eced8a8e8c5e
language-selector_0.56.dsc 1.6 KiB 3e52c2b8fdf7f23982ceca8751e23c9cbbb8ce4a1c531710cc25d1abfb445186

Available diffs

View changes file

Binary packages built by this source

language-selector: No summary available for language-selector in ubuntu oneiric.

No description available for language-selector in ubuntu oneiric.

language-selector-common: Language selector for Ubuntu

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the common part of language-selector

language-selector-gnome: Language selector for Ubuntu

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the GTK+ frontend.

language-selector-kde: Language selector for Kubuntu

 This package let you change and install language packs
 in Kubuntu.
 .
 This package contains the KDE frontend.

language-selector-qt: No summary available for language-selector-qt in ubuntu oneiric.

No description available for language-selector-qt in ubuntu oneiric.