language-selector 0.79.3 source package in Ubuntu

Changelog

language-selector (0.79.3) precise-proposed; urgency=low

  * language_support_pkgs.py:
    Fix of TypeError in _expand_pkg_pattern() (LP: #1161953).
 -- Gunnar Hjalmarsson <email address hidden>   Tue, 09 Apr 2013 13:11:25 +0100

Upload details

Uploaded by:
Gunnar Hjalmarsson on 2013-04-09
Sponsored by:
Dimitri John Ledkov
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
language-selector_0.79.3.tar.gz 399.4 KiB 3bc1bcd4bca52fdbf70888dbb71e346b
language-selector_0.79.3.dsc 1.8 KiB c9050d9377c9fcfac2e79c4629b27bbe

Available diffs

View changes file

Binary packages built by this source

language-selector: Language selector for Ubuntu (transitional package)

 This package is a transitional package that can safely be removed
 after you have installed language-selector-gnome

language-selector-common: Language selector for Ubuntu

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the common part of language-selector

language-selector-gnome: Language selector for Ubuntu

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the GTK+ frontend.

language-selector-kde: Language selector for Kubuntu

 This package let you change and install language packs
 in Kubuntu.
 .
 This package contains the KDE frontend.

language-selector-qt: Language selector for Kubuntu (transitional package)

 This package is a transitional package that can safely be removed
 after you have installed language-selector-kde