depends on scim-tables-ko, but not required for normal users

Bug #34038 reported by atie on 2006-03-08
8
Affects Status Importance Assigned to Milestone
language-support-ko (Ubuntu)
Medium
Martin Pitt

Bug Description

language-support-ko depends on both scim-hangul and scim-tables-ko, but scim-tables-ko is not requred for normal users.

It's same case as bug 30905.

Martin Pitt (pitti) wrote :

I just uploaded a fixed package, thanks for the report.

Changed in language-support-ko:
assignee: nobody → pitti
status: Unconfirmed → Fix Released
atie (atie-at-matrix) wrote :

https://launchpad.net/distros/ubuntu/dapper/i386/language-support-ko/1:6.04+20060308 shows scim-tables-ko still "Depends", I had checked the package updated in mine too.

atie (atie-at-matrix) wrote :

Changed status from Fix Released to In Progress.

Changed in language-support-ko:
status: Fix Released → In Progress
Martin Pitt (pitti) wrote :

*Brown paperbag*, sorry, for that. I just forgot a bzr pull...

Changes:
 language-support-ko (1:6.04+20060309) dapper; urgency=low
 .
   * Remove scim-tables-ko (Malone #34038).

Changed in language-support-ko:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers