Change log for latex209 package in Ubuntu

114 of 14 results
Published in eoan-release on 2019-04-21
Deleted in eoan-proposed (Reason: moved to release)
latex209 (25.mar.1992-18) unstable; urgency=medium

  * update my email and VCS, bump standards version

 -- Norbert Preining <email address hidden>  Sat, 02 Mar 2019 14:12:08 +0900

Available diffs

Superseded in eoan-release on 2019-04-21
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
latex209 (25.mar.1992-17) unstable; urgency=medium

  * remove obsolete conffile, that was forgotten in the last upload
    (Closes: #792039)

 -- Norbert Preining <email address hidden>  Tue, 21 Jul 2015 09:59:16 +0900

Available diffs

Superseded in wily-release on 2015-07-21
Deleted in wily-proposed on 2015-07-22 (Reason: moved to release)
latex209 (25.mar.1992-16) unstable; urgency=medium

  * remove old preinst code
  * rebuild with tex-common for new format definitions (Closes: #792039)
  * remove deps on tetex
  * bump standards version, no changes necessary
  * update uploaders fields (Closes: #773957)

 -- Norbert Preining <email address hidden>  Mon, 13 Jul 2015 11:31:00 +0900

Available diffs

Superseded in wily-release on 2015-07-13
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
latex209 (25.mar.1992-15) unstable; urgency=low


  * upload to unstable

 -- Norbert Preining <email address hidden>  Tue, 07 May 2013 11:56:02 +0900

Available diffs

Superseded in saucy-release on 2013-05-07
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
latex209 (25.mar.1992-13) unstable; urgency=low


  * Take over maintenance into the Debian TeX Group
  * fix RC bug (Closes: #669382) (create files that are not removed) by:
    - remove all maintainer scripts
    - create the necessary code with dh_installtex
    - add necessary build-dep on tex-common
  * add latex209-bin.preinst to fix up old conffile so that debconf does
    not ask unnecessary questions

 -- Norbert Preining <email address hidden>  Tue, 13 Nov 2012 14:50:17 +0900
Superseded in raring-release on 2012-11-26
Obsolete in quantal-release on 2015-04-24
latex209 (25.mar.1992-12.5) unstable; urgency=low


  * Non-maintainer upload.
  * Fixed post{inst,rm}.  (Closes: #669382)
  * Changed uploaders and now I'm an uploader.

 -- Atsuhito KOHDA <email address hidden>  Tue, 15 May 2012 15:17:34 +0900
Superseded in quantal-release on 2012-05-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
latex209 (25.mar.1992-12.4) unstable; urgency=medium

  * Non-maintainer upload.
  * debian/control
    - latex209-base: need texlive-latex-base, not texlive-base
      (Closes: #607800)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  23 Dec 2010 12:00:33 +0000
Superseded in natty-release on 2010-12-23
latex209 (25.mar.1992-12.3) unstable; urgency=medium

  * Non-Maintainer Upload
  * debian/control
    - latex209-base: re-add "texlive-base" (Closes: #606786)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  15 Dec 2010 14:17:32 +0000
Superseded in natty-release on 2010-12-15
latex209 (25.mar.1992-12.2) unstable; urgency=low

  * Non-Maintainer Upload
  * debian/control
    - latex209-base: remove "texlive-base, texlive-binaries"
    - latex209-bin: set "Depends: latex209-base" not Pre-Depends to avoid
      circular dependency (Closes: #603561)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Dec 2010 16:47:22 +0000
Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
latex209 (25.mar.1992-12.1) unstable; urgency=low

  [ Hideki Yamane (Debian-JP) ]
  * NMU
  * Non-maintainer upload to fix installation failure (Closes: #574234)
  * debian/control
    - Bump up "Standards-Version: 3.8.4"
    - latex209-base: "Depends: texlive-binaries, texlive-base"
    - latex209-bin: "Pre-Depends: latex209-base (>= 25.mar.1992-12.1)"
    - fix "debhelper-but-no-misc-depends"
  * debian/latex209-{base,bin}.postrm,prerm
    - fix "command-with-path-in-maintainer-script"
  * switch to dpkg-source format 3.0 (quilt) 
  * debian/compat
    - set to 5

  [ Ralf Treinen ]
  * Added dependency of latex209-base on texlive-latex-base, which is needed
    to really resolve bug  #574234.
  * debian/rules: removed invocation of obsolete dh_undocumented.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  19 May 2010 09:20:55 +0100
Superseded in maverick-release on 2010-05-19
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
latex209 (25.mar.1992-12) unstable; urgency=low

  * Do not use parenthesis in debian/rules - closes: #459097

Superseded in hardy-release on 2008-01-07
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
latex209 (25.mar.1992-10) unstable; urgency=low

  * Check the existence of mktexlsr, update-texmf, and update-fmtutil
    before calling them in maintainer scripts. (Closes: #392950)

Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
latex209 (25.mar.1992-7) unstable; urgency=low


  * debian/latex209-bin.postinst: Call /usr/share/texmf/web2c/mktexupd.

 -- TSUCHIYA Masatoshi <email address hidden>  Sat, 11 Sep 2004 09:29:03 +0900
Obsolete in warty-release on 2008-01-09
latex209 (25.mar.1992-6) unstable; urgency=low


  * Initial release for Debian Project.
  * New Maintainer.
  * Sponsored by Masayuki Hatta <email address hidden>.

 -- TSUCHIYA Masatoshi <email address hidden>  Sun, 13 Apr 2003 10:51:26 +0900
114 of 14 results