latex209 25.mar.1992-12.1 source package in Ubuntu

Changelog

latex209 (25.mar.1992-12.1) unstable; urgency=low

  [ Hideki Yamane (Debian-JP) ]
  * NMU
  * Non-maintainer upload to fix installation failure (Closes: #574234)
  * debian/control
    - Bump up "Standards-Version: 3.8.4"
    - latex209-base: "Depends: texlive-binaries, texlive-base"
    - latex209-bin: "Pre-Depends: latex209-base (>= 25.mar.1992-12.1)"
    - fix "debhelper-but-no-misc-depends"
  * debian/latex209-{base,bin}.postrm,prerm
    - fix "command-with-path-in-maintainer-script"
  * switch to dpkg-source format 3.0 (quilt) 
  * debian/compat
    - set to 5

  [ Ralf Treinen ]
  * Added dependency of latex209-base on texlive-latex-base, which is needed
    to really resolve bug  #574234.
  * debian/rules: removed invocation of obsolete dh_undocumented.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  19 May 2010 09:20:55 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-19
Uploaded to:
Maverick
Original maintainer:
TSUCHIYA Masatoshi
Architectures:
all
Section:
tex
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
latex209_25.mar.1992.orig.tar.gz 266.6 KiB ad1a61801fa5a5397443b98c12c67b8050d86293ff700231028ca11a5ac5c9ed
latex209_25.mar.1992-12.1.debian.tar.gz 5.0 KiB 8e3517a277b18a99f7a2b5a3317c0f022d0bf882624683aa6b8a8b1e7c838be3
latex209_25.mar.1992-12.1.dsc 1.1 KiB aed219f993ba60e9ab0e7fe1ba108201c96035f5f3df8c4f2f56a2aab60665bf

View changes file

Binary packages built by this source

latex209-base: No summary available for latex209-base in ubuntu maverick.

No description available for latex209-base in ubuntu maverick.

latex209-bin: No summary available for latex209-bin in ubuntu natty.

No description available for latex209-bin in ubuntu natty.

latex209-src: No summary available for latex209-src in ubuntu natty.

No description available for latex209-src in ubuntu natty.