lcms 1.18.dfsg-1ubuntu2.10.04.1 source package in Ubuntu

Changelog

lcms (1.18.dfsg-1ubuntu2.10.04.1) lucid-security; urgency=low

  * debian/patches/CVE-2009-0793.dpatch: SECURITY UPDATE: (LP: #700198)
    - Fix DoS via a crafted image that triggers execution of incorrect
      code for "transformations of monochrome profiles."
    - CVE-2009-0073
 -- Artur Rona <email address hidden>   Sat, 08 Jan 2011 04:39:19 +0100

Upload details

Uploaded by:
Artur Rona on 2011-01-11
Sponsored by:
Steve Beattie
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lcms_1.18.dfsg.orig.tar.gz 873.5 KiB 6a8889b8245b80994db36a32e224ed68ab70d5b7f70826364d6a59430161aae9
lcms_1.18.dfsg-1ubuntu2.10.04.1.diff.gz 9.7 KiB eebadfb6e8d3f6034c76d1bebb8a67dbd61729e2b5f21bf9e7bc8c8e9b5930b2
lcms_1.18.dfsg-1ubuntu2.10.04.1.dsc 2.0 KiB a05dc52c406d1b9a6eb20f8a4b349f3fa6d075009ee0c3cc35e7eabc10630977

View changes file

Binary packages built by this source

liblcms-utils: No summary available for liblcms-utils in ubuntu lucid.

No description available for liblcms-utils in ubuntu lucid.

liblcms1: No summary available for liblcms1 in ubuntu lucid.

No description available for liblcms1 in ubuntu lucid.

liblcms1-dev: No summary available for liblcms1-dev in ubuntu lucid.

No description available for liblcms1-dev in ubuntu lucid.

python-liblcms: No summary available for python-liblcms in ubuntu lucid.

No description available for python-liblcms in ubuntu lucid.