ldapscripts 1.9.0-2ubuntu1 source package in Ubuntu

Changelog

ldapscripts (1.9.0-2ubuntu1) maverick; urgency=low

  * etc/ldapscripts.conf: Changed default password generation for initial
    usage.  Now uses "pwgen", as there is often not enough entropy to
    use the previous default, causing blocking/freezing. (LP: #602540)
  * debian/control:
    - Depend on pwgen.
    - Updated maintainer field to reflect policy.
 -- Dave Walker (Daviey) <email address hidden>   Mon, 09 Aug 2010 17:18:37 +0100

Upload details

Uploaded by:
Dave Walker on 2010-08-10
Sponsored by:
Daniel Holbach
Uploaded to:
Maverick
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ldapscripts_1.9.0.orig.tar.gz 31.3 KiB 059ae5538b381231a3046adee6d7473f44cea17f100cbd8e1d8f044b365bc26f
ldapscripts_1.9.0-2ubuntu1.debian.tar.gz 8.1 KiB aa5be4fea3572400382c3f6318c995e8df7cdb484a21c3e5a8f808bd86a9a1b0
ldapscripts_1.9.0-2ubuntu1.dsc 1.2 KiB 83cb44154d2cf350af5dc79c0ce4604d4d3ac78c2c4ee97e5c6d1c8944dc1180

Available diffs

View changes file

Binary packages built by this source

ldapscripts: No summary available for ldapscripts in ubuntu maverick.

No description available for ldapscripts in ubuntu maverick.