ldc 1:1.1.1-1 source package in Ubuntu

Changelog

ldc (1:1.1.1-1) unstable; urgency=medium

  * New upstream version: 1.1.1

 -- Matthias Klumpp <email address hidden>  Fri, 03 Mar 2017 19:48:12 +0100

Upload details

Uploaded by:
Debian D Language Group on 2017-03-03
Uploaded to:
Sid
Original maintainer:
Debian D Language Group
Architectures:
amd64 arm64 armhf i386 ppc64el
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2017-03-13 universe devel

Downloads

File Size SHA-256 Checksum
ldc_1.1.1-1.dsc 2.3 KiB c7fd3e0f9468e2f674af24718878cb312b80a6168d454fd7dea762427f16afdd
ldc_1.1.1.orig.tar.gz 5.7 MiB 3d35253a76288a78939fea467409462f0b87461ffb89550eb0d9958e59eb7e97
ldc_1.1.1-1.debian.tar.xz 13.0 KiB a376f1518e54fdc755d260c8148159c03fb400ab84af2a4a42bf83b6b7457ad7

Available diffs

No changes file available.

Binary packages built by this source

ldc: LLVM D Compiler

 LDC is a compiler for the D programming Language. It is based on the
 latest DMD frontend and uses LLVM as backend.
 .
 This is the actual ldc compiler

ldc-dbgsym: debug symbols for package ldc

 LDC is a compiler for the D programming Language. It is based on the
 latest DMD frontend and uses LLVM as backend.
 .
 This is the actual ldc compiler

libphobos2-ldc-dev: LLVM D Compiler - Phobos2 Standard library, imports

 LDC is a compiler for the D programming Language. It is based on the
 latest DMD frontend and uses LLVM as backend.
 .
 This package includes the D imports for Phobos2 Standard Library

libphobos2-ldc-dev-dbgsym: debug symbols for package libphobos2-ldc-dev

 LDC is a compiler for the D programming Language. It is based on the
 latest DMD frontend and uses LLVM as backend.
 .
 This package includes the D imports for Phobos2 Standard Library

libphobos2-ldc71: LLVM D Compiler - Phobos2 Standard library, shared objects

 LDC is a compiler for the D programming Language. It is based on the
 latest DMD frontend and uses LLVM as backend.
 .
 This package includes the libs for Phobos2 Standard Library

libphobos2-ldc71-dbgsym: No summary available for libphobos2-ldc71-dbgsym in ubuntu artful.

No description available for libphobos2-ldc71-dbgsym in ubuntu artful.