Ubuntu

“ledit” 2.03-2 source package in Ubuntu

Changelog

ledit (2.03-2) unstable; urgency=low


  [ Stéphane Glondu ]
  * Compile with OCaml 4.01.0

  [ Ralf Treinen ]
  * new patch manpage-typos: fix some typos in ledit.1 manpage. Thanks a
    lot to A. Costa! (closes: #672479)
  * debian/copyright header paragraph: add format, field names as required
    by format 1.0, drop fields not allowd in format 1.0

  [ Sylvain Le Gall ]
  * Remove Sylvain Le Gall from uploaders

 -- Stéphane Glondu <email address hidden>  Thu, 05 Dec 2013 20:10:11 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-12-06
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any all
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
ledit_2.03-2.dsc 2.1 KiB 49ceeb69920e71f87fb91320df06d846
ledit_2.03.orig.tar.gz 23.7 KiB 3a70ee7d5d5e2dfb905a1ac2e1e60276
ledit_2.03-2.debian.tar.gz 6.4 KiB bac801cb0a8a6beeaf9a8cd091519af3

Binary packages built by this source

ledit: line editor for interactive programs

 Ledit is a line editor, allowing to use control commands like in emacs
 or in shells (bash, tcsh). To be used with interactive commands. It is
 written in OCaml and Camlp4 and uses the library unix.cma.

libledit-ocaml-dev: OCaml line editor library

 Ledit is a line editor, allowing to use control commands like in emacs
 or in shells (bash, tcsh). To be used with interactive commands. It is
 written in OCaml and Camlp4 and uses the library unix.cma.
 .
 This package ships Ledit as a development library, so that you can use
 it to build interactive programs with line editing capabilities.