ledit 2.04-4build3 source package in Ubuntu

Changelog

ledit (2.04-4build3) groovy; urgency=medium

  * Rebuild against new OCAML ABI.

 -- Gianfranco Costamagna <email address hidden>  Sat, 05 Sep 2020 14:38:06 +0200

Upload details

Uploaded by:
Gianfranco Costamagna
Uploaded to:
Groovy
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
editors
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe editors

Downloads

File Size SHA-256 Checksum
ledit_2.04.orig.tar.gz 23.9 KiB 484897016b001b6d64eb24e38a213177b230ebf8e0d9808a969b62f012e70ee4
ledit_2.04-4build3.debian.tar.xz 6.5 KiB bbb0a1cab5ba07bfcff5e5183ba5f1f6614d87d5a39f3403be2d3daa3d2388c1
ledit_2.04-4build3.dsc 2.1 KiB edaab137ec3a65f5ebe592b5d6903140cdf0e7b531b76bcf863fbc2c6f33fa20

Available diffs

View changes file

Binary packages built by this source

ledit: line editor for interactive programs

 Ledit is a line editor, allowing to use control commands like in emacs
 or in shells (bash, tcsh). To be used with interactive commands. It is
 written in OCaml and Camlp4 and uses the library unix.cma.

libledit-ocaml-dev: OCaml line editor library

 Ledit is a line editor, allowing to use control commands like in emacs
 or in shells (bash, tcsh). To be used with interactive commands. It is
 written in OCaml and Camlp4 and uses the library unix.cma.
 .
 This package ships Ledit as a development library, so that you can use
 it to build interactive programs with line editing capabilities.