legacy-api-wrap 1.2-3 source package in Ubuntu

Changelog

legacy-api-wrap (1.2-3) unstable; urgency=medium

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Diane Trout ]
  * python3-all to autopkgtests to make sure all supported interpreters
    are available. (Closes: #1001347), and thanks Steve Langasek for the
    simple solution.
  * Use py3versions -s instead -r as we're not using requested a set of
    interpreters.

 -- Diane Trout <email address hidden>  Sat, 11 Dec 2021 11:06:08 -0800

Upload details

Uploaded by:
Debian Python Team
Uploaded to:
Sid
Original maintainer:
Debian Python Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
legacy-api-wrap_1.2-3.dsc 2.1 KiB 25daaf273b112fb51e28326b0b0129e6ff8907bd626e45a8ad21598aea51a6cc
legacy-api-wrap_1.2.orig.tar.gz 14.3 KiB 034a44612da7e9943d3964363a98937ab54d55e3301075374abe0d521eb8101b
legacy-api-wrap_1.2-3.debian.tar.xz 2.4 KiB 23e1e42a955ea02ecd3b6a0fca1e9fe87da05605d217059eec06e78e81ea7e86

No changes file available.

Binary packages built by this source

python3-legacy-api-wrap: Legacy API wrapper for Python keyword only APIs

 This module defines a decorator to wrap legacy keyword APIs. The
 primary use case is APIs defined before keyword-only parameters
 existed.