less 551-2 source package in Ubuntu

Changelog

less (551-2) sid; urgency=medium

  * remove /bin/less pager alternative before upgrade
    (closes: #962590) (lp: #1874953)
  * debian/lesspipe: use mktemp instead of tempfile (closes: #961690)
  * do not install empty /bin/ directory
  * remove unsafe mime mailcap placeholder entry quotes
  * set standards version to 4.5.0

 -- Milan Kupcevic <email address hidden>  Sun, 05 Jul 2020 19:36:33 -0400

Upload details

Uploaded by:
Milan Kupcevic on 2020-07-06
Uploaded to:
Sid
Original maintainer:
Milan Kupcevic
Architectures:
any
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 main text
Groovy release on 2020-07-07 main text

Downloads

File Size SHA-256 Checksum
less_551-2.dsc 1.6 KiB edfbd22cf51a2427e058deee33ea207612be67b81d9ec85093cda9f0ad49647d
less_551.orig.tar.gz 338.9 KiB ff165275859381a63f19135a8f1f6c5a194d53ec3187f94121ecd8ef0795fe3d
less_551-2.debian.tar.xz 18.4 KiB 7e17dfdd154274e67b68a64d799f2115f6fdfa1557f829976a17b3bfde80b889

No changes file available.

Binary packages built by this source

less: pager program similar to more

 This package provides "less", a file pager (that is, a memory-efficient
 utility for displaying text one screenful at a time). Less has many
 more features than the basic pager "more". As part of the GNU project,
 it is widely regarded as the standard pager on UNIX-derived systems.
 .
 Also provided are "lessecho", a simple utility for ensuring arguments
 with spaces are correctly quoted; "lesskey", a tool for modifying the
 standard (vi-like) keybindings; and "lesspipe", a filter for specific
 types of input, such as .doc or .txt.gz files.

less-dbgsym: debug symbols for less