lgrind 3.67-3.1 source package in Ubuntu

Changelog

lgrind (3.67-3.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update DH level to 9. (Closes: #800231)
  * debian/changelog: fixed invalid timestamp formatting. (Closes: #798791)
  * debian/compat: created.
  * debian/control:
     - Added the ${misc:Depends} variable to provide the right install
       dependencies.
     - Bumped Standards-Version to 3.9.6.
     - Updated Recommends field to texlive-latex-base
       instead of tetex-bin. (Closes: #601983)
  * debian/rules:
     - Fixed the path to install the files correctly.
     - Replaced dh_installmanpages to dh_installman.

 -- Giovani Augusto Ferreira <email address hidden>  Sun, 03 Jan 2016 19:25:41 -0200

Upload details

Uploaded by:
Michael Piefel on 2016-02-29
Uploaded to:
Sid
Original maintainer:
Michael Piefel
Architectures:
any
Section:
tex
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 multiverse tex
Xenial release on 2016-03-01 multiverse tex

Downloads

File Size SHA-256 Checksum
lgrind_3.67-3.1.dsc 1.6 KiB 00f32604524f9e6fce5ac58fc0ec7de9dbbef2315591db7fee78e6cd809143fd
lgrind_3.67.orig.tar.gz 71.5 KiB 6bd03cc2cc02ffb1a7f10215764c25d2bf5714f847fdf7a895c6ba8e74c0dc97
lgrind_3.67-3.1.diff.gz 6.5 KiB 4cabc0559db1eec4987ce88754dea1e1acfce6656ec300d8385e3f471ba46992

No changes file available.

Binary packages built by this source

lgrind: No summary available for lgrind in ubuntu zesty.

No description available for lgrind in ubuntu zesty.