libaal 1.0.5-6 source package in Ubuntu

Changelog

libaal (1.0.5-6) unstable; urgency=medium


  * Convert to source format 3.0 (quilt).
  * debian/patches/bitops.c.diff: Make the bit_t change from Luk a patch
    file.
  * Remove DMUA field.
  * Update to debhelper compat level 9.
  * Update to policy 3.9.5.
  * Add a ${misc:Depends} to libaal-dev.
  * Switch rules file to use dh command.
    - Use dh_autoreconf to update libtool and conig,{sub,guess} at
      build time. (Closes: #700357)
  * Update watch file.
  * Build and ship the shared library.
  * Set homepage to the sourceforge project page.
  * Update description of libaal-dev.
  * Make libaal-dev multiarch compatible.

 -- Felix Zielcke <email address hidden>  Sat, 04 Jan 2014 12:26:24 +0100

Upload details

Uploaded by:
Felix Zielcke on 2014-02-09
Uploaded to:
Sid
Original maintainer:
Felix Zielcke
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-02-09 main libs

Downloads

File Size SHA-256 Checksum
libaal_1.0.5-6.dsc 1.3 KiB 0738a9f6556ed883a0f9489e56a561e9650da574aa6da8ee58772c07df580a64
libaal_1.0.5.orig.tar.gz 328.2 KiB ff1adb7aa7b917010d827f2e451fad8cb65ce981877d762b48baf20e89212e81
libaal_1.0.5-6.debian.tar.xz 4.2 KiB 21979d37c1064cfe1fcf46cb198ff006bc7b02de9e7de7ee7ea19a3ef467a92b

No changes file available.

Binary packages built by this source

libaal-dev: No summary available for libaal-dev in ubuntu utopic.

No description available for libaal-dev in ubuntu utopic.